<!DOCTYPE html>
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" itemtype="http://schema.org/NewsArticle"  itemscope xmlns:og="http://opengraphprotocol.org/schema/" itemid="http://www.bizbash.com/10-new-tech-forward-venues-in-phoenix-scottsdale/phoenix/story/33066/"> <!--<![endif]-->

<head>

<!-- from cache -->  <meta charset="utf-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>10 New Tech-Forward Venues in Phoenix/Scottsdale</title>
  	<meta name="description" content="New hotels, eateries, and event spaces that have above-average tech offerings. Technological advances are often crucial for event planners to have a marketing edge." />
	<meta name="keywords" itemprop="keywords" content="Venues/Locations" />
	<meta property="og:site_name" content="BizBash"/>
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 New Tech-Forward Venues in Phoenix/Scottsdale" />
	<meta property="og:url" itemprop="url" content="http://www.bizbash.com/10-new-tech-forward-venues-in-phoenix-scottsdale/phoenix/story/33066/" />
		<meta property="og:image" content="http://www.bizbash.com/content/editorial/storyimg/big/odysea-3.jpg" />
		<meta property="og:description" itemprop="description" content="New hotels, eateries, and event spaces that have above-average tech offerings. Technological advances are often crucial for event planners to have a marketing edge." />
	<meta property="fb:pages" content="50446138018" />



	<meta itemprop="publisher" content="BizBash Media" />
	<meta itemprop="genre" content="Editorial" />
	<meta itemprop="inLanguage" content="en-US" />
	<meta property="article:publisher" content="https://www.facebook.com/BizBash" />
	<meta property="article:section" itemprop="articleSection" content="Location Scout" />
	<meta property="article:published_time" itemprop="datePublished" content="2016-11-10T06:45:01-0500" />
	<meta property="article:tag" content="Venues/Locations">
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:site" content="@BizBash" />
	<meta property="twitter:domain" content="bizbash.com" />
	<meta property="twitter:description" content="New hotels, eateries, and event spaces that have above-average tech offerings. Technological advances are often crucial for event planners to have a marketing edge." />
	<meta property="twitter:title" content="10 New Tech-Forward Venues in Phoenix/Scottsdale" />
		<meta property="twitter:image:src" content="http://www.bizbash.com/content/editorial/storyimg/big/odysea-3.jpg" />
	
	<meta name="author" content="Amy Gordon" />
	<meta name="revisit-after" content="2 days" />
	<meta http-equiv="reply-to" content="BizBash Media" />

	<meta NAME="ROBOTS" CONTENT="NOARCHIVE">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="canonical" href="http://www.bizbash.com/10-new-tech-forward-venues-in-phoenix-scottsdale/phoenix/story/33066/" />

	<link rel="publisher" href="https://plus.google.com/+BizBash/posts"/>

	  <link rel="shortcut icon" href="/favicon.ico">

	<!--   // Fonts: Bureau Grot Embed code -from webtype -->
<link href="//cloud.webtype.com/css/7ff6cf76-1679-4181-9d0d-7a156f3e3fb7.css" rel="stylesheet" type="text/css" />
<!-- Aptifer from Fonts.com -->
<link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/56341db6-2d0b-4af0-8887-ba26b47c3ad4.css"/>


<link href="//cloud.webtype.com/css/7ff6cf76-1679-4181-9d0d-7a156f3e3fb7.css" rel="stylesheet" type="text/css" />

<link rel="stylesheet" type="text/css" href="/css-new/app.min.css?_=1481057099" media="all">


	


  <script src="http://www.bizbash.com/foundation-5.3.0/js/vendor/modernizr.js"></script>



		<script type="text/javascript">
			/* Determines the width of the screen for banner display */
			var oas_wide_screen = Math.min.apply(null, Array( (document.body || { clientWidth:null }).clientWidth || 2000, window.innerWidth || 2000, screen.width || 2000)) >= 768;
		</script>

		
<script src="/js/adblock.js" type="text/javascript"></script>



        <script>
            BIZBASH_API_KEY = '';
            BIZBASH_USER_ID = 2;
        </script>

        


</head>
<body>
<!--[if lt IE 9]>
    <div style="display: none">
<![endif]-->


			<script>
			if(oas_wide_screen){ document.write('<div id="wallpaper-c"><div id="oas_x80" class="show-for-medium-up"></div></div>'); }
			</script>

		
  

       <aside class="row bbadHolder">   
        <div class="medium-12 columns">
          <script>  
            /* banner ad for large screens */
            if(oas_wide_screen) {
                document.write("<div class='bbad728' id='oas_Top' ></div>");
            } 
            //document.write("<div class='bbad300x50 hide-for-medium-up' id='oas_Position1' ></div>");

            /* banner ad for mobile screens */
            if(!oas_wide_screen) {
              document.write("<div class='bbad300x50 hide-for-medium-up' id='oas_Position1' ></div>");
            }  
          </script>
        </div>
      </aside>


<!-- DESKTOP HEADER CONTENT -->
<header class="desktop-header">

  <!-- Desktop Top Nav -->
  <nav class="top-bar" data-topbar role="navigation">
    <section class="top-bar-section">

      <ul class="left">
        <li class="has-dropdown">
          <a href="#" class="highlight">New York</a>
          <ul class="dropdown market-list">
                          <li ><a href="/market_change.php?m=atlanta">Atlanta</a></li>
                          <li ><a href="/market_change.php?m=atlanticcity">Atlantic City</a></li>
                          <li ><a href="/market_change.php?m=austin">Austin</a></li>
                          <li ><a href="/market_change.php?m=boston">Boston</a></li>
                          <li ><a href="/market_change.php?m=chicago">Chicago</a></li>
                          <li ><a href="/market_change.php?m=dallas">Dallas/Fort Worth</a></li>
                          <li ><a href="/market_change.php?m=houston">Houston</a></li>
                          <li ><a href="/market_change.php?m=lasvegas">Las Vegas</a></li>
                          <li ><a href="/market_change.php?m=losangeles">Los Angeles</a></li>
                          <li ><a href="/market_change.php?m=miami">Miami/South Florida</a></li>
                          <li class="current-market"><a href="/market_change.php?m=newyork">New York</a></li>
                          <li ><a href="/market_change.php?m=orlando">Orlando/Central Florida</a></li>
                          <li ><a href="/market_change.php?m=philadelphia">Philadelphia</a></li>
                          <li ><a href="/market_change.php?m=phoenix">Phoenix/Scottsdale</a></li>
                          <li ><a href="/market_change.php?m=sandiego">San Diego</a></li>
                          <li ><a href="/market_change.php?m=sanfrancisco">San Francisco</a></li>
                          <li ><a href="/market_change.php?m=toronto">Toronto</a></li>
                          <li ><a href="/market_change.php?m=washington">Washington, D.C.</a></li>
            
          </ul>
        </li>


                <li class="has-dropdown">
          <a href="#">Event Planning Tools</a>
          <ul class="dropdown">
                                          <li><a href="/venue-directory">Find a venue</a></li>
              
                                          <li><a href="/supplier-directory">Find suppliers</a></li>
              
                                          <li><a href="http://www.masterplanneronline.com/">Avoid event conflicts</a></li>
              
                                          <li><a href="http://www.livegatheringtools.com">Live gathering tools</a></li>
              
                                          <li><a href="/holidaydirectory">Holiday Directory</a></li>
              
                      </ul>
        </li>
                <li class="has-dropdown">
          <a href="#">Publications</a>
          <ul class="dropdown">
                                          <li><a href="/magazine/">BizBash magazine</a></li>
              
                                          <li><a href="https://itunes.apple.com/us/app/bizbash-magazine-and-guides/id491700860?mt=8">Bizbash Magazine App</a></li>
              
                                          <li><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?eid=3dd82e6b-e737-44d5-9dba-4c9e88d3b509">National Venue & Supplier Guide</a></li>
              
                                          <li><a href="http://www.bizbash.com/gathergeeks">Gathergeeks podcast</a></li>
              
                                          <li><a href="http://info.bizbash.com/bbdailysubscribe.html">Sign up for the newsletter</a></li>
              
                      </ul>
        </li>
                <li class="has-dropdown">
          <a href="/bizbash-events">Our Events</a>
          <ul class="dropdown">
                                          <li><a href="http://info.bizbash.com/2017EventsInterest.html">2017 Events</a></li>
              
                                          <li><a href=""></a></li>
              
                                          <li><a href=""></a></li>
              
                                          <li><a href=""></a></li>
              
                                          <li><a href="/bizbash-events/event-style-awards/2016/">Event Style Awards</a></li>
              
                                          <li><a href=""></a></li>
              
                      </ul>
        </li>
        


        <li><a href="http://eventleadershipinstitute.com">Courses</a></li>
        <li><a href="http://www.bizbash.com/jobs">Job board</a></li>
      </ul>

      <ul class="right">
        
            <li><a rel="nofollow" href="#" data-action='signin' class="highlight">Sign In</a></li>
            <li><a rel="nofollow" href="#" data-action='register' class="highlight">Create Account</a></li>

          
      </ul>

    </section>
  </nav>
  <!-- //Desktop Top Nav -->


  <!-- SECONDARY DESKTOP NAV CONTENT -->
  <div class="secondary-nav">
    <div class="row">
      <div class="small-12 columns">

        <a href="http://www.bizbash.com" title="Bizbash: Event Planning News, Ideas, & Resources" class="bizbash-logo">
          <svg>
            <g id="logo" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                <g id="Group">
                    <path d="M15.7,28.15 C15.7,22.6 13.5,18.55 10.65,18.55 C13.2,18.2 14.75,15.35 14.75,11.15 C14.75,5.2 13.6,0.6 7.2,0.6 L0.05,0.6 L0.05,39 L7.45,39 C12.65,39 15.7,36.1 15.7,28.15 L15.7,28.15 Z M9.65,11.25 C9.65,14.55 9.2,16.55 7.4,16.55 L5.2,16.55 L5.2,4.45 L7,4.45 C9,4.45 9.65,6.75 9.65,11.25 L9.65,11.25 Z M10.1,27.4 C10.1,33.6 9.35,34.95 7.45,34.95 L5.2,34.95 L5.2,20.35 L7.35,20.35 C9.4,20.35 10.1,23.75 10.1,27.4 L10.1,27.4 Z M24.15,39 L24.15,0.6 L18.85,0.6 L18.85,39 L24.15,39 Z M41.4,5.3 L41.4,0.6 L27.75,0.6 L27.75,4.9 L36.3,4.9 L26.7,34.4 L26.7,39 L41.25,39 L41.25,34.6 L31.95,34.6 L41.4,5.3 Z" id="biz" fill="#0072BC"></path>
                    <path d="M59.7,28.15 C59.7,22.6 57.5,18.55 54.65,18.55 C57.2,18.2 58.75,15.35 58.75,11.15 C58.75,5.2 57.6,0.6 51.2,0.6 L44.05,0.6 L44.05,39 L51.45,39 C56.65,39 59.7,36.1 59.7,28.15 L59.7,28.15 Z M53.65,11.25 C53.65,14.55 53.2,16.55 51.4,16.55 L49.2,16.55 L49.2,4.45 L51,4.45 C53,4.45 53.65,6.75 53.65,11.25 L53.65,11.25 Z M54.1,27.4 C54.1,33.6 53.35,34.95 51.45,34.95 L49.2,34.95 L49.2,20.35 L51.35,20.35 C53.4,20.35 54.1,23.75 54.1,27.4 L54.1,27.4 Z M76.8,39 L71.45,0.3 L66.3,0.3 L61.4,39 L66.1,39 L66.7,32.8 L70.8,32.8 L71.45,39 L76.8,39 Z M70.25,28.55 L67.15,28.55 L68.85,10.15 L70.25,28.55 Z M93.95,28.95 C93.95,22.05 92.15,18.4 88.75,16.6 C88.1,16.25 87.4,15.9 87.05,15.7 C84.2,14.2 83.5,12.75 83.5,8.45 C83.5,4.75 84.25,3.55 85.7,3.55 C87.1,3.55 88.05,5 88.05,8.85 C88.05,10 88.05,11.95 87.9,13 L92.2,12.6 C92.45,11.35 92.65,9.95 92.65,8.6 C92.65,2.95 90.25,0 85.6,0 C80.9,0 78.35,3.4 78.35,9.95 C78.35,14.45 79.5,18.2 83,20.05 C83.5,20.3 83.9,20.55 84.5,20.85 C87.55,22.45 88.8,24.25 88.8,30.1 C88.8,35.45 87.35,35.85 86.3,35.85 C84.65,35.85 83.75,35.05 83.75,29.6 C83.75,27.95 83.85,25.75 84.05,24.25 L79.6,24.45 C79.25,25.8 78.9,28.3 78.9,29.85 C78.9,37.35 81.7,39.8 86.2,39.8 C91.65,39.8 93.95,36 93.95,28.95 L93.95,28.95 Z M111.8,39 L111.8,0.6 L106.6,0.6 L106.6,16.8 L102.15,16.8 L102.15,0.6 L96.95,0.6 L96.95,39 L102.15,39 L102.15,21.4 L106.6,21.4 L106.6,39 L111.8,39 Z" id="bash" fill="#333333"></path>
                </g>
            </g>
          </svg>
        </a>


        <nav>
          <ul>
            <li><a href="http://www.bizbash.com/venue-directory/">Find a Venue</a></li>
            <li><a href="http://www.bizbash.com/supplier-directory/">Find Suppliers</a></li>
            <li><a href="/search-for-ideas">Find Event Ideas</a></li>
  <!--           <li><a href="#">News & Trends</a></li> -->
            <li><a href="/archives/stories/4">All Stories</a></li>


          </ul>
        </nav>


        <div class="tools">
          <a href="http://www.bizbash.com/get-listed/" class="button blue round">LIST YOUR BIZ</a>
                    <a href="http://www.bizbash.com/search" class="search-button"></a>
                  </div>

      </div>
    </div>
  </div>
  <!-- //SECONDARY DESKTOP NAV CONTENT -->

</header>
<!-- //DESKTOP HEADER CONTENT -->






<!-- MOBILE HEADER CONTENT -->
<header class="mobile-header">
  <div class="row">
    <div class="small-12 columns height-column">

        <a class="btn-hamburguer" id="trigger-mobile-nav"></a>

        <a href="/" title="Bizbash: Event Planning News, Ideas, & Resources" class="bizbash-logo">
          <svg width="82px" height="30px" viewBox="0 0 82 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                <g transform="translate(-147.000000, -34.000000)" fill="#0072BC">
                    <path d="M158.744,55.188 C158.744,51.192 157.16,48.276 155.108,48.276 C156.944,48.024 158.06,45.972 158.06,42.948 C158.06,38.664 157.232,35.352 152.624,35.352 L147.476,35.352 L147.476,63 L152.804,63 C156.548,63 158.744,60.912 158.744,55.188 L158.744,55.188 Z M154.388,43.02 C154.388,45.396 154.064,46.836 152.768,46.836 L151.184,46.836 L151.184,38.124 L152.48,38.124 C153.92,38.124 154.388,39.78 154.388,43.02 L154.388,43.02 Z M154.712,54.648 C154.712,59.112 154.172,60.084 152.804,60.084 L151.184,60.084 L151.184,49.572 L152.732,49.572 C154.208,49.572 154.712,52.02 154.712,54.648 L154.712,54.648 Z M164.828,63 L164.828,35.352 L161.012,35.352 L161.012,63 L164.828,63 Z M177.248,38.736 L177.248,35.352 L167.42,35.352 L167.42,38.448 L173.576,38.448 L166.664,59.688 L166.664,63 L177.14,63 L177.14,59.832 L170.444,59.832 L177.248,38.736 Z M190.496,55.188 C190.496,51.192 188.912,48.276 186.86,48.276 C188.696,48.024 189.812,45.972 189.812,42.948 C189.812,38.664 188.984,35.352 184.376,35.352 L179.228,35.352 L179.228,63 L184.556,63 C188.3,63 190.496,60.912 190.496,55.188 L190.496,55.188 Z M186.14,43.02 C186.14,45.396 185.816,46.836 184.52,46.836 L182.936,46.836 L182.936,38.124 L184.232,38.124 C185.672,38.124 186.14,39.78 186.14,43.02 L186.14,43.02 Z M186.464,54.648 C186.464,59.112 185.924,60.084 184.556,60.084 L182.936,60.084 L182.936,49.572 L184.484,49.572 C185.96,49.572 186.464,52.02 186.464,54.648 L186.464,54.648 Z M202.808,63 L198.956,35.136 L195.248,35.136 L191.72,63 L195.104,63 L195.536,58.536 L198.488,58.536 L198.956,63 L202.808,63 Z M198.092,55.476 L195.86,55.476 L197.084,42.228 L198.092,55.476 Z M215.156,55.764 C215.156,50.796 213.86,48.168 211.412,46.872 C210.944,46.62 210.44,46.368 210.188,46.224 C208.136,45.144 207.632,44.1 207.632,41.004 C207.632,38.34 208.172,37.476 209.216,37.476 C210.224,37.476 210.908,38.52 210.908,41.292 C210.908,42.12 210.908,43.524 210.8,44.28 L213.896,43.992 C214.076,43.092 214.22,42.084 214.22,41.112 C214.22,37.044 212.492,34.92 209.144,34.92 C205.76,34.92 203.924,37.368 203.924,42.084 C203.924,45.324 204.752,48.024 207.272,49.356 C207.632,49.536 207.92,49.716 208.352,49.932 C210.548,51.084 211.448,52.38 211.448,56.592 C211.448,60.444 210.404,60.732 209.648,60.732 C208.46,60.732 207.812,60.156 207.812,56.232 C207.812,55.044 207.884,53.46 208.028,52.38 L204.824,52.524 C204.572,53.496 204.32,55.296 204.32,56.412 C204.32,61.812 206.336,63.576 209.576,63.576 C213.5,63.576 215.156,60.84 215.156,55.764 L215.156,55.764 Z M228.008,63 L228.008,35.352 L224.264,35.352 L224.264,47.016 L221.06,47.016 L221.06,35.352 L217.316,35.352 L217.316,63 L221.06,63 L221.06,50.328 L224.264,50.328 L224.264,63 L228.008,63 Z" id="mobile-bb-logo"></path>
                </g>
            </g>
        </svg>
        </a>

                <a href="http://www.bizbash.com/search" class="search-button"></a>
        

    </div>
  </div>
</header>


<!-- Mobile Nav Content expanded on hamburguer button click -->
<section class="mobile-nav">
  <div class="row collapse">
    <div class="small-12 columns">


      <ul class="off-canvas-list">
        <li><a class="off-canvas-submenu-call current-market">New York</a></li>
          <ul class="off-canvas-submenu">
                          <li><a href="/market_change.php?m=atlanta">Atlanta</a></li>
                          <li><a href="/market_change.php?m=atlanticcity">Atlantic City</a></li>
                          <li><a href="/market_change.php?m=austin">Austin</a></li>
                          <li><a href="/market_change.php?m=boston">Boston</a></li>
                          <li><a href="/market_change.php?m=chicago">Chicago</a></li>
                          <li><a href="/market_change.php?m=dallas">Dallas/Fort Worth</a></li>
                          <li><a href="/market_change.php?m=houston">Houston</a></li>
                          <li><a href="/market_change.php?m=lasvegas">Las Vegas</a></li>
                          <li><a href="/market_change.php?m=losangeles">Los Angeles</a></li>
                          <li><a href="/market_change.php?m=miami">Miami/South Florida</a></li>
                          <li><a href="/market_change.php?m=newyork">New York</a></li>
                          <li><a href="/market_change.php?m=orlando">Orlando/Central Florida</a></li>
                          <li><a href="/market_change.php?m=philadelphia">Philadelphia</a></li>
                          <li><a href="/market_change.php?m=phoenix">Phoenix/Scottsdale</a></li>
                          <li><a href="/market_change.php?m=sandiego">San Diego</a></li>
                          <li><a href="/market_change.php?m=sanfrancisco">San Francisco</a></li>
                          <li><a href="/market_change.php?m=toronto">Toronto</a></li>
                          <li><a href="/market_change.php?m=washington">Washington, D.C.</a></li>
                      </ul>
      </ul>



      <div class="row">
                <figure class="small-6 columns image-grid" style="background-image:url('/images/ideabooks/newyork.jpg')">
          <a href="http://www.bizbash.com/venue-directory/">Find a Venue</a>
        </figure>
                <figure class="small-6 columns image-grid" style="background-image:url('/images/collections/collectionitemimage_96706.jpg')">
          <a href="http://www.bizbash.com/supplier-directory/">Find Suppliers</a>
        </figure>
                <figure class="small-6 columns image-grid" style="background-image:url('/images/collections/collectionitemimage_97282.jpg')">
          <a href="/search-for-ideas">Find Ideas</a>
        </figure>
                <figure class="small-6 columns image-grid" style="background-image:url('/images/collections/collectionitemimage_98403.jpg')">
<!--           <a href="">News & Trends</a> -->
          <a href="/archives/stories/4">All Stories</a>
        </figure>
      </div>


      <ul class="off-canvas-list">

                <li><a class="off-canvas-submenu-call">Event Planning Tools</a></li>
          <ul class="off-canvas-submenu">
                                          <li><a href="/venue-directory">Find a venue</a></li>
              
                                          <li><a href="/supplier-directory">Find suppliers</a></li>
              
                                          <li><a href="http://www.masterplanneronline.com/">Avoid event conflicts</a></li>
              
                                          <li><a href="http://www.livegatheringtools.com">Live gathering tools</a></li>
              
                                          <li><a href="/holidaydirectory">Holiday Directory</a></li>
              
                      </ul>
                <li><a class="off-canvas-submenu-call">Publications</a></li>
          <ul class="off-canvas-submenu">
                                          <li><a href="/magazine/">BizBash magazine</a></li>
              
                                          <li><a href="https://itunes.apple.com/us/app/bizbash-magazine-and-guides/id491700860?mt=8">Bizbash Magazine App</a></li>
              
                                          <li><a href="http://edition.pagesuite-professional.co.uk//launch.aspx?eid=3dd82e6b-e737-44d5-9dba-4c9e88d3b509">National Venue & Supplier Guide</a></li>
              
                                          <li><a href="http://www.bizbash.com/gathergeeks">Gathergeeks podcast</a></li>
              
                                          <li><a href="http://info.bizbash.com/bbdailysubscribe.html">Sign up for the newsletter</a></li>
              
                      </ul>
                <li><a class="off-canvas-submenu-call">Our Events</a></li>
          <ul class="off-canvas-submenu">
                                          <li><a href="http://info.bizbash.com/2017EventsInterest.html">2017 Events</a></li>
              
                                          <li><a href=""></a></li>
              
                                          <li><a href=""></a></li>
              
                                          <li><a href=""></a></li>
              
                                          <li><a href="/bizbash-events/event-style-awards/2016/">Event Style Awards</a></li>
              
                                          <li><a href=""></a></li>
              
                      </ul>
                <li><a href="http://eventleadershipinstitute.com">Courses</a></li>
        <li><a href="http://www.bizbash.com/jobs">Job board</a></li>=
      </ul>




    </div>
  </div>
</section>
<!-- //MOBILE HEADER CONTENT -->






























  <section class="row contentHolder"> <!-- // Main Page Content and Sidebar -->



    <article class="medium-8 columns article " role="content">  <!-- // Main Article -->

        <header class="row">                          <!-- // Article Header -->
          <hgroup class="small-7 medium-7 columns" >   <!-- // Slug -->
            <span class="topic slug shadow" itemprop="articleSection"> LOCATION SCOUT</span>
          </hgroup>
          <hgroup class="small-5 medium-5 columns text-right" >   <!-- // social links -->

             
            <span class="addthis_toolbox large">

            <a class='social foundicon-facebook addthis_button_facebook'                    addthis:url='http://www.bizbash.com/10-new-tech-forward-venues-in-phoenix-scottsdale/phoenix/story/33066/' addthis:title='10 New Tech-Forward Venues in Phoenix/Scottsdale'><i></i></a>
            <a class='social foundicon-twitter addthis_button_twitter'                      addthis:url='http://www.bizbash.com/10-new-tech-forward-venues-in-phoenix-scottsdale/phoenix/story/33066/' addthis:title='10 New Tech-Forward Venues in Phoenix/Scottsdale'><i></i></a>
            <a class='social foundicon-google-plus addthis_button_googleplus'               addthis:url='http://www.bizbash.com/10-new-tech-forward-venues-in-phoenix-scottsdale/phoenix/story/33066/' addthis:title='10 New Tech-Forward Venues in Phoenix/Scottsdale'><i></i></a>
            <a class='social foundicon-linkedin addthis_button_linkedin'                    addthis:url='http://www.bizbash.com/10-new-tech-forward-venues-in-phoenix-scottsdale/phoenix/story/33066/' addthis:title='10 New Tech-Forward Venues in Phoenix/Scottsdale'><i></i></a>
            



        </span>


        
          </hgroup>
          <hgroup class="medium-12 columns article_title">           <!-- // Article Header and Sub -->
              <h1 itemprop="headline">
                10 New Tech-Forward Venues in Phoenix/Scottsdale              </h1>

              <h2 class='deck'>New hotels, eateries, and event spaces that have above-average tech offerings.</h2>
          </hgroup>
        </header>

        <section class="row">
         <div class="medium-12 columns">


         
                       
                       
						                        
                        
                        
            <figure class='standalone-image'>
                <div class='positionRelative'>


                    <a href="http://www.bizbash.com/1-business-resource-innovation-center-tempe-public-library-september-tempe/gallery/193237">
                                            			<img src='https://d1hu3ig1v75v82.cloudfront.net/content/editorial/storyimg/big/odysea-3.jpg' style='width:100%' alt="Photo: Dave Seibert" title="Photo: Dave Seibert"  />

		                    </a>
                    


                                        <a href='#' rel='nofollow' data-action='addToIdeaBook' class="button radius black add-to-ideabook" data-quicksave-array='{"aid":"193231","at":"Image","pid":"33066","pt":"Story","a":"qsib"}'>
                        Add to IdeaBook <i class="foundicon-plus"></i>
                    </a>
                    

                                        <a class="button radius black launch-slide-show" href="http://www.bizbash.com/1-business-resource-innovation-center-tempe-public-library-september-tempe/gallery/193237" target="_blank">
                               Launch Slide Show <i class="custom wedgeRight"></i>
                    </a>
                    
                </div>
                
                                                           <figcaption class='slide-show-caption'>
                    
                        
                        
                        
                                                                                                                                    

                                                    <p class="credit">Photo: Dave Seibert</p>
                        




                                          </figcaption>
                                        
                          </figure>
                        
              <p class="by-line">  <!-- // By Line -->
                By Amy Gordon                  <span class="gray">Posted November 10, 2016, 6:45 AM EST</span>
              </p>

             <div class="row">
               <div class="medium-12 small-12 columns">

				   	
	                 	                 <!-- begin related -->

	                 <aside class="medium-5 right clearRight columns noPaddingRight hide-for-small">

	                   <!-- //VENDOR LIST BOX-->
	                   
	                   <!-- //VRelated Content -->
	                                            

       <!--googleoff: all --> 
       
				<!-- begin featured related -->
                    <aside class="panel related">
                     <h4>Related:</h4>
                   

															<p>
	                       <a href="/event-technology">
	                         TOPIC: Event Technology	                       </a> 
	                     </p>
	                     
						
                   </aside>
                   <!--googleon: all --> 
                   <!-- end featured related -->
                   
                   


	                 </aside>
	                 <!-- end related -->
	                 




                   					   <section class="article-copy" itemprop="articleBody">

					<p><!-- pull in slug only if not empty -->
		                     <span class='slug dateline' itemprop='dateline'>
		                       PHOENIX/SCOTTSDALE
		                     </span>
		                      Technological advances are often crucial for event planners to have a marketing edge. Here are new and recently renovated Phoenix/Scottsdale venues that have stayed on top of upgrades and improved offerings for tech-savvy guests. The hotels, conference centers, restaurants, private rooms, and other spaces can accommodate groups large or small for private and corporate events, conferences, meetings, weddings, business dinners, teambuilding activities, cocktail parties, and more.</p>

					   </section> <!-- end .article-copy -->


                 </div>
              </div>

              

              




                            <hr>
              <aside class="row related-topics"><!-- // related topics-->
                <div class="medium-12 columns">
                  <h4 class="relatedTopics">RELATED TOPICS</h4>
                  <a href="/archives/venues-locations/9858" class="relatedlinks">Venues/Locations</a>                </div>
              </aside>
              
          
          <aside class="row">
            <!-- related -->
             <div class="small-12 columns show-for-small">

                                           

        
       
				<!-- begin featured related -->
                    <aside class="panel related">
                     <h4>Related:</h4>
                   

															<p>
	                       <a href="/event-technology">
	                         TOPIC: Event Technology	                       </a> 
	                     </p>
	                     
						
                   </aside>
                    
                   <!-- end featured related -->
                   
                   


                 
             </div>
           </aside>


           


           <div class="row">
             <div class="medium-6 small-12 columns bbad300x600" id='oas_Middle2'>
             <!-- double-size ad -->
             </div>



            <!--             a list of the 3 most recently published stories in this market, in this category. (Well, subcategory, actually.) -->
            <aside class="medium-6 small-12 columns more-stories">
              <h4 class='divider'>More Location Scout Stories</h4>

              
              <div class="row collapse vendorlist">
                                <div class="medium-6 small-6 columns">
                  <a href="/best-of-2016-10-most-notable-new-york-venue-openings-of-2016/new-york/story/33180">
                    Best of 2016: 10 Most Notable New York Venue Openings of 2016                  </a>
                </div>

                                <div class="medium-6 small-6 columns">
	                <a href="/best-of-2016-10-most-notable-new-york-venue-openings-of-2016/new-york/story/33180">			<img src='https://d1hu3ig1v75v82.cloudfront.net/images/thumbs/content/editorial/storyimg/big/westlight_916_nf_1863.jpg' style='width:100%' alt="100" title="100"  />

		</a>
                </div>
                              </div>
              <hr>

               
              <div class="row collapse vendorlist">
                                <div class="medium-6 small-6 columns">
                  <a href="/10-new-tech-forward-venues-in-new-york/new-york/story/33021">
                    10 New Tech-Forward Venues in New York                  </a>
                </div>

                                <div class="medium-6 small-6 columns">
	                <a href="/10-new-tech-forward-venues-in-new-york/new-york/story/33021">			<img src='https://d1hu3ig1v75v82.cloudfront.net/images/thumbs/content/editorial/storyimg/big/sony-square-nyc.jpg' style='width:100%' alt="100" title="100"  />

		</a>
                </div>
                              </div>
              <hr>

               
              <div class="row collapse vendorlist">
                                <div class="medium-6 small-6 columns">
                  <a href="/see-the-extreme-makeovers-of-8-historic-venues/new-york/story/33025">
                    See the Extreme Makeovers of 8 Historic Venues                  </a>
                </div>

                                <div class="medium-6 small-6 columns">
	                <a href="/see-the-extreme-makeovers-of-8-historic-venues/new-york/story/33025">			<img src='https://d1hu3ig1v75v82.cloudfront.net/images/thumbs/content/editorial/storyimg/big/stlouisunionstation_exterior1_hr_cms_6.jpg' style='width:100%' alt="100" title="100"  />

		</a>
                </div>
                              </div>
              <hr>

               
            </aside>
            
          </div>


          </div>
          </section>

          <!-- h6 class="ermore">more/related event reports</h6 -->

      </article>



    <!-- End Main Content -->


    <!-- Sidebar -->

    <aside class="medium-4 columns sidebar">


	<!-- template sidebar_find_buttons.inc -->

	  <div class="panel box-aside show-for-medium-up">
<!-- 	                    <a class='button radius displayBlock' data-action="log-click" data-metadata="Sidebar: Find Venues" href="http://www.bizbash.com/venue-directory/">Find Venues</a> -->
<!-- 	                    <a class='button radius displayBlock' data-action="log-click" data-metadata="Sidebar: Find Suppliers" href="http://www.bizbash.com/supplier-directory/">Find Suppliers</a> -->
<!-- 	                    <a class='button radius displayBlock' data-action="log-click" data-metadata="Sidebar: SFI" href="/search-for-ideas">Search For Ideas</a> -->
<!-- 	                    <a class='button radius displayBlock' data-action="log-click" data-metadata="Sidebar: Holiday Directory" href="/new-york/holiday-directory" >Build Your Holiday Party</a> -->
<!--  	                    <a class='button radius displayBlock' data-action="log-click" data-metadata="Sidebar: Our Events" href="http://www.bizbash.com/bizbash-events/">Our Events</a> -->
<!--							<a class='button radius displayBlock' target="_blank" href="/bizbash-events/idea-fest/2016/new-york/" data-action="log-click" data-metadata="Sidebar: BizBash Live: Expo NY" >Nov 15 • BIZBASH LIVE: EXPO - NY</a> -->
						<a class='button radius displayBlock' target="_blank" href="http://www.bizbash.com/bermuda" data-action="log-click" data-metadata="Sidebar: Bermuda" >Destination Spotlight: Bermuda</a>
						<a class='button radius displayBlock' target="_blank" href="http://www.bizbash.com/holidaydirectory" data-action="log-click" data-metadata="Sidebar: Holiday Directory" >Holiday Directory</a>
<!--						<a class='button radius displayBlock' target="_blank" href="http://www.bizbash.com/globaldemoseries" data-action="log-click" data-metadata="Sidebar: Global Demo Days" >Oct 20 • Global Demo Days</a> -->
<!-- 						<a class='button radius displayBlock' target="_blank" href="http://www.bizbash.com/jobs" data-action="log-click" data-metadata="Sidebar: Jobs Board" >Find Jobs</a> -->



  </div>




	<!-- END template sidebar_find_buttons.inc -->




      <script>
      if(oas_wide_screen) {
	      document.write("<div class='bbad300 hide-for-small' id='oas_Right1' ></div>");
      }
      </script>



      <h2>Most Popular</h2>

<dl class="accordion more-stories" data-accordion>
  <dd>
    <a href="#most-pop-today">Today</a>
    <div id="most-pop-today" class="content active">
      <ul>
                        <li>
                <a href="/what-will-dc-entertaining-look-like-under-president-trump/new-york/story/33315"><span>1.</span> What Will D.C. Entertaining Look Like Under President Trump?</a>
            </li>
                        <li>
                <a href="/2017-preview-what-to-expect-from-next-years-most-notable-events/new-york/story/33314"><span>2.</span> 2017 Preview: What to Expect From Next Year's Most Notable Events</a>
            </li>
                        <li>
                <a href="/bizbashs-25-most-popular-stories-of-2016/new-york/story/33212"><span>3.</span> BizBash's 25 Most Popular Stories of 2016</a>
            </li>
                  </ul>
    </div>
  </dd>
  <dd>
    <a href="#most-pop-week">This Week</a>
    <div id="most-pop-week" class="content">
      <ul>
                        <li><a href="/12-last-minute-ideas-to-help-holiday-party-procrastinators/new-york/story/33290"><span>1.</span> 12 Last-Minute Ideas to Help Holiday-Party Procrastinators</a></li>
                        <li><a href="/best-of-2016-the-12-best-tabletop-ideas-of-the-year/new-york/story/33296"><span>2.</span> Best of 2016: The 12 Best Tabletop Ideas of the Year</a></li>
                        <li><a href="/pantones-color-of-the-year-2017-12-ideas-for-using-greenery-at-events/new-york/story/33267"><span>3.</span> Pantone's Color of the Year 2017: 12 Ideas for Using Greenery at Events</a></li>
                  </ul>
    </div>
  </dd>
  <dd>
    <a href="#most-pop-month">This Month</a>
    <div id="most-pop-month" class="content">
      <ul>
                          <li><a href="/12-last-minute-ideas-to-help-holiday-party-procrastinators/new-york/story/33290"><span>1.</span> 12 Last-Minute Ideas to Help Holiday-Party Procrastinators</a></li>
                          <li><a href="/best-of-2016-the-12-best-tabletop-ideas-of-the-year/new-york/story/33296"><span>2.</span> Best of 2016: The 12 Best Tabletop Ideas of the Year</a></li>
                          <li><a href="/pantones-color-of-the-year-2017-12-ideas-for-using-greenery-at-events/new-york/story/33267"><span>3.</span> Pantone's Color of the Year 2017: 12 Ideas for Using Greenery at Events</a></li>
              
      </ul>
    </div>
  </dd>
</dl>
        <script>
	      if(oas_wide_screen) {
		      document.write("<div class='bbad300 hide-for-small' id='oas_Right2' ></div>");
	      }
	      </script>


      


          <h3 class="borderBottomDotted font_1_4_em">More Venues/Locations Stories</h3>   
     
		       <div class="panel more-stories">
				        					   

					   <ul>
				       	 
							<li class='row collapse'>
                            <a href="/how-mgm-brought-las-vegas-glitz-to-the-washington-area/new-york/story/33283" class='medium-12 columns'>

                            			<img src='https://d1hu3ig1v75v82.cloudfront.net/images/thumbs/content/editorial/storyimg/big/the-conservatory-at-mgm-national-harbor-22-hr.jpg' style='width:100%' alt="" title=""  />

		                            
                            </a>
                            
                            
					        <a href="/how-mgm-brought-las-vegas-glitz-to-the-washington-area/new-york/story/33283" class='medium-12 columns'>How MGM Brought Las Vegas Glitz to the Washington Area</a>
							</li>
                            
                                                        
				       	                            <li class='row collapse'>
	                             <a href="/green-venue-report-2016-what-planners-need-to-know-about-environmental-concerns-at-event-locations/new-york/story/33163" class='medium-12 small-12 columns'>Green Venue Report 2016: What Planners Need to Know About Environmental Concerns at Event Locations</a>
	                            </li>
	                            
                                                    
				       	                            <li class='row collapse'>
	                             <a href="/meeting-must-haves-why-planners-are-choosing-all-inclusive-venues/new-york/story/33145" class='medium-12 small-12 columns'>Meeting Must-Haves: Why Planners Are Choosing All-Inclusive Venues</a>
	                            </li>
	                            
                                                    
				       					   </ul>
		      </div> 
      
      
        <script>
	      if(oas_wide_screen) {
		      document.write("<div class='bbad300 hide-for-small' id='oas_Right3' ></div>");
	      }
	      </script>



    </aside>

    <!-- End Sidebar -->


  </section> <!-- End Main Content and Sidebar -->




   <!-- Footer -->
 
  <footer class="row">
  
     
    <div class="medium-12 columns footerbbadHolder">
      <script>  
        /* banner ad for large screens */
        if(oas_wide_screen) {
            document.write("<div class='bbad728' id='oas_Top2' ></div>");
        } 

        /* banner ad for mobile screens */
        if(!oas_wide_screen) {
          document.write("<div class='bbad300x50 hide-for-medium-up' id='oas_Position2' ></div>");
        }  
      </script>
    </div>
  
      
    <div class="medium-12 columns">
      <hr />
      
      <ul class="medium-block-grid-5 small-block-grid-1">
		      <li>
				      <h6>ABOUT US</h6>
						<ul>
							<li><a href="http://www.bizbash.com/about-us">Company Info</a></li>
							<li><a href="/about-us/contact-us/">Contact Us</a></li>
							<li><a href="http://www.bizbash.com/sales">Advertise With Us</a></li>
							<li><a href="http://www.bizbash.com/press-center">Press Center</a></li>
						</ul>
		      </li>
			<li>				
						<h6>COVERAGE</h6>
						<ul>
							<li><a href="http://www.bizbash.com/archives/stories/4">News & Ideas</a></li>
							<li><a href="http://www.bizbash.com/event-coverage">Event Coverage</a></li>
							<li><a href="http://www.bizbash.com/new-york/venues">Venue Coverage</a></li>
							<li><a href="http://www.bizbash.com/rss">RSS</a></li>
						</ul>
			</li>
		     <li>	
						<h6>RESOURCES</h6>
						<ul>
							<li><a href="http://www.bizbash.com/venue-directory/">Find Venues</a></li>
							<li><a href="http://www.bizbash.com/supplier-directory/">Find Suppliers</a></li>
							<li><a href="http://www.bizbash.com/bizbash-events/">Our Events</a>
							<li><a href="http://www.bizbash.com/jobs">Find Jobs</a>
							<li><a href="http://masterplanneronline.com">Masterplanner Event Calendar</a></li>
						</ul>
			</li>
			<li>
					
						<h6>PUBLICATIONS</h6>
						<ul>
							<li><a href="http://www.bizbash.com/bizbash-daily/east">BizBash Daily</a></li>
							<li><a href="http://www.bizbash.com/magazine/">Magazine</a></li>
							<li><a rel="nofollow" href="http://edition.pagesuite-professional.co.uk//launch.aspx?eid=3dd82e6b-e737-44d5-9dba-4c9e88d3b509">National Venue &amp; Supplier Guide</a></li>
<!-- 							<li><a href="http://www.bizbash.com/rss">RSS Feed</a></li> -->
							<li><a href="/gathergeeks" target="_blank">GatherGeeks Podcast</a></li>
						</ul>
		
			</li>
			<li>			
						
						<h6>JOIN US</h6>
						<ul>
							
							 <li>
		                       <a rel="nofollow" href="https://www.b2bmediaportal.com/biz/bizsub.aspx">Subscribe</a>
		                    </li>
		                    <li>
		                        <a  href="http://facebook.com/bizbash">Facebook</a>
		                    </li>
		                    <li>
		                        <a  href="https://twitter.com/bizbash">Twitter</a>
		                    </li>
		                    <li>
		                        <a  href="http://www.linkedin.com/company/bizbash">LinkedIn</a>
		                    </li>
		                    <li>
		                        <a href="https://plus.google.com/+Bizbash/posts" rel="publisher">Google+</a>
		                    </li>
		
						</ul>
			</li>
	</ul>	
	  
	  
	  
	  <div class="row collapse footer-copyright">
	  
        <div class="medium-3 columns">
          <p>&copy; 2001-2016 BizBash. All Rights Reserved</p>
        </div>
		
        <div class="medium-4 columns text-center">
          <p><a href="http://www.bizbash.com/privacy">Privacy Policy</a> | <a href="http://www.bizbash.com/terms">Terms of Use</a></p>
        </div>
		
		<div class="medium-5 columns">
          <p>Directory Listings
			<a href="/directory-links?l=.">#</a>
			<a href="/directory-links?l=A">A</a>
			<a href="/directory-links?l=B">B</a>
			<a href="/directory-links?l=C">C</a>
			<a href="/directory-links?l=D">D</a>
			<a href="/directory-links?l=E">E</a>
			<a href="/directory-links?l=F">F</a>
			<a href="/directory-links?l=G">G</a>
			<a href="/directory-links?l=H">H</a>
			<a href="/directory-links?l=I">I</a>
			<a href="/directory-links?l=J">J</a>
			<a href="/directory-links?l=K">K</a>
			<a href="/directory-links?l=L">L</a>
			<a href="/directory-links?l=M">M</a>
			<a href="/directory-links?l=N">N</a>
			<a href="/directory-links?l=O">O</a>
			<a href="/directory-links?l=Q">Q</a>
			<a href="/directory-links?l=P">P</a>
			<a href="/directory-links?l=R">R</a>
			<a href="/directory-links?l=S">S</a>
			<a href="/directory-links?l=T">T</a>
			<a href="/directory-links?l=U">U</a>
			<a href="/directory-links?l=V">V</a>
			<a href="/directory-links?l=W">W</a>
			<a href="/directory-links?l=X">X</a>
			<a href="/directory-links?l=Y">Y</a>
			<a href="/directory-links?l=Z">Z</a>
                
		  </p>
        </div>
		
      </div>
	  
	  
	  
    </div>

    
  </footer>

<!-- Notification Dialog -->
<section class="directory-notification">
    <div class="row">
        <div class="small-12 medium-6 columns">

            <span class='envelope-target'>Your email inquiry will be sent to <span class="shortlist-number">3</span> <span class="directory-type-text">venue</span></span>

        </div>
        <div class="small-12 medium-6 columns button-alignment">

            <a href="/connect" id="shortlist_banner_btn_review" class="button transparent">Review and Continue</a>

            <a id="shortlist_banner_btn_continue" class="button transparent next-arrow">Continue</a>

        </div>
    </div>
</section>
<!-- //Notification Dialog -->


 

   <!--[if lt IE 9]>
  </div>    <style> /* Browser Status Bar */#browserlistHolder { width: 960px; margin: 0 auto; background: white }#browserlist:after { clear: both; }#browserlist li { display: block;text-align: center;width: 192px;float: left;margin: 0;list-style-type: none; }#browserlist li .icon {display: block;text-align: center;width: 125px;height: 135px;margin: 0 auto 20px;background: url(http://browsehappy.com/content/themes/browsehappy/imgs/browsehappy-sprite.png) no-repeat; }#browserlist li#chrome .icon { background-position: 0 0; }#browserlist li#firefox .icon {background-position: -125px 0; }#browserlist li#opera .icon {background-position: -250px 0; }#browserlist li#safari .icon {background-position: -375px 0;}#browserlist li#ie .icon {background-position: -500px 0;}#browserlist h1, #browserlist h2 { text-align: center; }#browserlist p.info {padding: 0 10px; height: 150px;}#at4-share {display: none !important } </style><div id="browserlistHolder" class="cf"><h1>Please update your browser to enjoy the full functionality of BizBash.com.</h1><ul id="browserlist" class="wrap"><li id="chrome"><a href="http://www.google.com/chrome" title="Google Chrome"><div class="icon"></div><h2>Google Chrome</h2><p class="info">“A fast new browser from Google. Try&nbsp;it&nbsp;now!”</p><p class="website button radius">Get It!</p></a></li><li id="firefox"><a href="http://www.firefox.com/" title="Mozilla Firefox"><div class="icon"></div><h2>Mozilla Firefox</h2><p class="info">“Your online security is Firefox's top priority. Firefox is free, and made to help you get the most out of the&nbsp;web.”</p><p class="website button radius">Get It!</p></a></li><li id="safari"><a href="http://www.apple.com/safari/" title="Apple Safari"><div class="icon"></div><h2>Safari</h2><p class="info">“Safari for Mac from Apple, the world’s most innovative&nbsp;browser.”</p><p class="website button radius">Get It!</p></a></li><li id="opera"><a href="http://www.opera.com/" title="Opera"><div class="icon"></div><h2>Opera</h2><p class="info">“The fastest browser on Earth—secure, powerful and easy to use, with excellent privacy protection. And&nbsp;it&nbsp;is&nbsp;free.”</p><p class="website button radius">Get It!</p></a></li><li id="ie"><a href="http://windows.microsoft.com/ie" title="Microsoft Internet Explorer"><div class="icon"></div><h2>Internet Explorer</h2><p class="info">“Designed to help you take control of your privacy and browse with confidence. Free from&nbsp;Microsoft.”</p><p class="website button radius">Get It!</p></a></li></ul></div>  <![endif]-->





  <!-- // Our custom JS -->
  <script src="/js/app.js?_=1481068418"></script>

  <script type="text/javascript">
    if(typeof(bizbash) == 'undefined'){ bizbash = {}; }

    bizbash.market = 'newyork';
  	  </script>




<!-- visitorIpAddress variable used with Google Tag Manager -->		 
<script>
var visitorIpAddress = '54.224.77.253';
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5TWCFJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TWCFJ');</script>
<!-- End Google Tag Manager -->



  

	<!-- google analytics- universal tag-->
	<script>
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	  ga('create', 'UA-3797397-1', 'bizbash.com');
	  ga('require', 'linkid');

	  	  ga('set', 'dimension1', 'Article');
			  ga('set', 'dimension2', 'newyork');
					  ga('set', 'dimension3', '33066');
			
				ga('send', 'pageview');
		
	</script>
	

	<!-- Bizo code -->
	<script type="text/javascript">
	  _bizo_data_partner_id = "2412";
	  	</script><noscript>   <img height="1" width="1" alt="" style="display:none;" src="//www.bizographics.com/collect/?pid=2412&fmt=gif" /> </noscript>




	<!-- OAS SETUP begin -->
	<script type="text/javascript">
	/* Determines the width of the screen for banner display */


	var oas_tag = {};
	oas_tag.url = 'oascentral.bizbash.com'; //Define OAS URL
	oas_tag.sizes = function () { //size is required [width, height]


			if(oas_wide_screen) { oas_tag.definePos('Top', [728,90]); }
			oas_tag.definePos('Position1', [300,50]);
			if(oas_wide_screen) { oas_tag.definePos('Top2', [728,90]); }
			oas_tag.definePos('Position2', [300,50]);
			oas_tag.definePos('Right1', [300,250]);
			oas_tag.definePos('Right2', [300,250]);
			oas_tag.definePos('Right3', [300,250]);
			oas_tag.definePos('Middle2', [300,600]);
			if(oas_wide_screen) { oas_tag.definePos('x80', [1776,1000]); }
				};
	oas_tag.query = 'storyID=33066&market=new-york';

	
	oas_tag.site_page = 'bb/newyork/edit/venues/story';


	(function() {
	        oas_tag.version ='1'; var oas = document.createElement('script'),
	        protocol = 'https:' == document.location.protocol?'https://':'http://',
	        node = document.getElementsByTagName('script')[0];
	        oas.type = 'text/javascript'; oas.async = true;
	        oas.src = protocol + oas_tag.url + '/om/' + oas_tag.version + '.js';
	        node.parentNode.insertBefore(oas, node);
	})();
	</script>
	<!-- OAS SETUP end -->

	

</body>
</html>
