<!DOCTYPE html>
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" itemtype="http://schema.org/NewsArticle"  itemscope xmlns:og="http://opengraphprotocol.org/schema/" itemid="https://www.bizbash.com/why-oculus-created-a-376-piece-hanging-sculpture/new-york/story/35684/"> <!--<![endif]-->

<head>

<!-- from cache -->  <meta charset="utf-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0" />
  <title>Why Oculus Created a 376-Piece Hanging Sculpture</title>
  	<meta name="description" content="The Facebook-owned virtual-reality company celebrated the release of the Oculus Go headset with an event that showcased a hanging installation, created with 376 items that reflected content offerings. Watching the N.B.A." />
	<meta property="og:site_name" content="BizBash"/>
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why Oculus Created a 376-Piece Hanging Sculpture" />
	<meta property="og:url" itemprop="url" content="https://www.bizbash.com/why-oculus-created-a-376-piece-hanging-sculpture/new-york/story/35684/" />
		<meta property="og:image" itemprop="image" content="https://www.bizbash.com/content/editorial/storyimg/big/kevin-o-23.jpg" />
		<meta property="og:description" itemprop="description" content="The Facebook-owned virtual-reality company celebrated the release of the Oculus Go headset with an event that showcased a hanging installation, created with 376 items that reflected content offerings. Watching the N.B.A." />
	<meta property="fb:pages" content="50446138018" />

  <meta itemprop="dateModified" content="2018-05-30T07:15:59-0400" />

	<meta itemprop="genre" content="Editorial" />
	<meta itemprop="inLanguage" content="en-US" />
	<meta property="article:publisher" content="https://www.facebook.com/BizBash" />
	<meta property="article:section" itemprop="articleSection" content="Event Snapshot" />
	<meta property="article:published_time" itemprop="datePublished" content="2018-05-30T07:15:59-0400" />
	<meta property="article:tag" content="Virtual Reality">
	<meta property="article:tag" content="Facebook">
	<meta property="article:tag" content="Product Launches">
	<meta property="twitter:card" content="summary_large_image" />
	<meta property="twitter:site" content="@BizBash" />
	<meta property="twitter:domain" content="bizbash.com" />
	<meta property="twitter:description" content="The Facebook-owned virtual-reality company celebrated the release of the Oculus Go headset with an event that showcased a hanging installation, created with 376 items that reflected content offerings. Watching the N.B.A." />
	<meta property="twitter:title" content="Why Oculus Created a 376-Piece Hanging Sculpture" />
		<meta property="twitter:image:src" content="https://www.bizbash.com/content/editorial/storyimg/big/kevin-o-23.jpg" />
	
  <meta name="author" content="Ian Zelaya" />
	<meta name="revisit-after" content="2 days" />
	<meta http-equiv="reply-to" content="BizBash Media" />

	<meta NAME="ROBOTS" CONTENT="NOARCHIVE">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="canonical" href="https://www.bizbash.com/why-oculus-created-a-376-piece-hanging-sculpture/new-york/story/35684/" />

	<link rel="publisher" href="https://plus.google.com/+BizBash/posts"/>

	  <link rel="shortcut icon" href="/favicon.ico">

	<!--   // Fonts: Bureau Grot Embed code -from webtype -->
<link href="//cloud.webtype.com/css/7ff6cf76-1679-4181-9d0d-7a156f3e3fb7.css" rel="stylesheet" type="text/css" />
<!-- Aptifer from Fonts.com -->
<link type="text/css" rel="stylesheet" href="//fast.fonts.net/cssapi/56341db6-2d0b-4af0-8887-ba26b47c3ad4.css"/>

<link rel="stylesheet" type="text/css" href="/assets-2016/app.min.css?_=1527258904" media="all">

<link rel="alternate" type="application/atom+xml"
  title="RSS Feed for bizbash.com"
  href="/rss/news.xml" />

<meta name="google-site-verification" content="f9VqgR-EBdYxYTTWLrfiRr2tI9g3cUbhkrQb8JHFZHA" />

	
		<script type="text/javascript">
			/* Determines the width of the screen for banner display */
			var oas_screen_width =  Math.min.apply(null, Array( (document.body || { clientWidth:null }).clientWidth || 2000, window.innerWidth || 2000, screen.width || 2000));

			var oas_wide_screen = oas_screen_width >= 768;
			var oas_xtra_wide_screen = oas_screen_width >= 1020;
			var oas_windowshade;
			if(oas_screen_width > 1000){
    			oas_windowshade = 'large';
			}else if(oas_screen_width > 600){
    			oas_windowshade = 'medium';
			}else{
    			oas_windowshade = 'small';
			}
		</script>

		
<script src="/js/adblock.js" type="text/javascript"></script>



        <script>
            BIZBASH_DOMAIN = 'www.bizbash.com';
            BIZBASH_API_KEY = '';
                    </script>

        


</head>
<body class="news">
<!--[if lt IE 9]>
    <div style="display: none">
<![endif]-->


			<script>
			if(oas_wide_screen){ document.write('<div id="wallpaper-c"><div id="oas_x80" class="show-for-medium-up"></div></div>'); }
			</script>

		<div style="display:none">
<!-- Schema.org data for author and publisher which is nested so we cannot use meta tags in head -->
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <div itemprop="url" content="https://www.bizbash.com/images/logos/bizbash_logo.jpg"></div>
  </div>
  <div itemprop="name" content="BizBash Media"></div>
</div>

  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <div itemprop="name" content="Ian Zelaya"></div>
  </div>
<!-- End Schema.org data for author and publisher -->
</div>

  


  
		<aside class="row collapse">
		 <div class="medium-12 columns">



			 <script>
				 /* banner ad for large screens */
				 switch(oas_windowshade) {
					 case "large":
						 document.write("<div class='bbad bbad1000x500 pushdown' id='oas_x81'></div><div class='bbad bbad1000x45 bbadHolder hide' id='oas_x91'></div>");
					 break;
					 case "medium":
						 document.write("<div class='bbad bbad600x300 pushdown' id='oas_x82'></div><div class='bbad bbad600x45 bbadHolder hide' id='oas_x92'></div>");
					 break;
					 case "small":
						 document.write("<div class='bbad bbad300x250 pushdown' id='oas_x83'></div><div class='bbad bbad300x45 bbadHolder hide' id='oas_x93'></div>");
					 break;
				 }

			 </script>
		 </div>
	 </aside>

		


<!-- DESKTOP HEADER CONTENT -->
<header class="desktop-header">

  <!-- Desktop Top Nav -->
  <nav class="top-bar" role="navigation">
    <section class="top-bar-section">

      <ul class="dropdown menu float-left" data-dropdown-menu>
        <li>
          <a href="#" class="highlight">New York</a>
          <ul class="menu market-list">
                          <li ><a href="/market_change.php?m=atlanta">Atlanta</a></li>
                          <li ><a href="/market_change.php?m=atlanticcity">Atlantic City</a></li>
                          <li ><a href="/market_change.php?m=austin">Austin</a></li>
                          <li ><a href="/market_change.php?m=boston">Boston</a></li>
                          <li ><a href="/market_change.php?m=chicago">Chicago</a></li>
                          <li ><a href="/market_change.php?m=dallas">Dallas/Fort Worth</a></li>
                          <li ><a href="/market_change.php?m=houston">Houston</a></li>
                          <li ><a href="/market_change.php?m=lasvegas">Las Vegas</a></li>
                          <li ><a href="/market_change.php?m=losangeles">Los Angeles</a></li>
                          <li ><a href="/market_change.php?m=miami">Miami/South Florida</a></li>
                          <li class="current-market"><a href="/market_change.php?m=newyork">New York</a></li>
                          <li ><a href="/market_change.php?m=orlando">Orlando/Central Florida</a></li>
                          <li ><a href="/market_change.php?m=philadelphia">Philadelphia</a></li>
                          <li ><a href="/market_change.php?m=phoenix">Phoenix/Scottsdale</a></li>
                          <li ><a href="/market_change.php?m=sandiego">San Diego</a></li>
                          <li ><a href="/market_change.php?m=sanfrancisco">San Francisco</a></li>
                          <li ><a href="/market_change.php?m=toronto">Toronto</a></li>
                          <li ><a href="/market_change.php?m=washington">Washington, D.C.</a></li>
            
          </ul>
        </li>


                <li>
          <a href="#">Event Planning Tools</a>
          <ul class="menu">
                                          <li><a href="/venue-directory">Find a venue</a></li>
              
                                          <li><a href="/supplier-directory">Find suppliers</a></li>
              
                                          <li><a href="http://www.masterplanneronline.com/">Avoid event conflicts</a></li>
              
                                          <li><a href="/bermuda">Destination Guides-Bermuda</a></li>
              
                      </ul>
        </li>
                <li>
          <a href="#">Publications</a>
          <ul class="menu">
                                          <li><a href="/magazine/">BizBash magazine</a></li>
              
                                          <li><a href="http://www.nxtbook.com/nxtbooks/bizbash/best2018/">BizBash Best Venue and Supplier Guide</a></li>
              
                                          <li><a href="http://www.nxtbook.com/nxtbooks/bizbash/best2018_dtla/">BizBash Best: Downtown Los Angeles</a></li>
              
                                          <li><a href="https://www.bizbash.com/gathergeeks">Gathergeeks podcast</a></li>
              
                                          <li><a href="/bizbashdaily">Sign up for the newsletter</a></li>
              
                      </ul>
        </li>
                <li>
          <a href="/bizbash-events">Our Events</a>
          <ul class="menu">
                                          <li><a href="/bizbash-events">2018 Events</a></li>
              
                                          <li><a href="/expola">BizBash Live: Los Angeles 2018</a></li>
              
                                          <li><a href="/call-for-speakers-what-are-this-years-hot-topics-in-events/los-angeles/story/35052">Call for Speakers</a></li>
              
                                          <li><a href="/eventstyleawards">Event Style Awards</a></li>
              
                                          <li><a href="/eventspaceawards">Event Space Awards</a></li>
              
                      </ul>
        </li>
                <li>
          <a href="#">Courses</a>
          <ul class="menu">
                                          <li><a href="http://www.eventleadershipinstitute.com/">Event Leadership Institute</a></li>
              
                                          <li><a href="/webinars">Webinars</a></li>
              
                      </ul>
        </li>
        


        <li><a href="https://www.bizbash.com/jobs">Job board</a></li>
      </ul>

      <ul class="dropdown menu float-right" data-dropdown-menu>
        
            <li><a rel="nofollow" data-action='signin' class="highlight">Sign In</a></li>
            <li><a rel="nofollow" data-action='register' class="highlight">Create Account</a></li>

          
      </ul>

    </section>
  </nav>
  <!-- //Desktop Top Nav -->


  <!-- SECONDARY DESKTOP NAV CONTENT -->
  <div class="secondary-nav">
    <div class="row">
      <div class="small-12 columns">

        <a href="https://www.bizbash.com" title="Bizbash: Event Planning News, Ideas, & Resources" class="bizbash-logo">
          <svg>
            <g id="logo" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                <g id="Group">
                    <path d="M15.7,28.15 C15.7,22.6 13.5,18.55 10.65,18.55 C13.2,18.2 14.75,15.35 14.75,11.15 C14.75,5.2 13.6,0.6 7.2,0.6 L0.05,0.6 L0.05,39 L7.45,39 C12.65,39 15.7,36.1 15.7,28.15 L15.7,28.15 Z M9.65,11.25 C9.65,14.55 9.2,16.55 7.4,16.55 L5.2,16.55 L5.2,4.45 L7,4.45 C9,4.45 9.65,6.75 9.65,11.25 L9.65,11.25 Z M10.1,27.4 C10.1,33.6 9.35,34.95 7.45,34.95 L5.2,34.95 L5.2,20.35 L7.35,20.35 C9.4,20.35 10.1,23.75 10.1,27.4 L10.1,27.4 Z M24.15,39 L24.15,0.6 L18.85,0.6 L18.85,39 L24.15,39 Z M41.4,5.3 L41.4,0.6 L27.75,0.6 L27.75,4.9 L36.3,4.9 L26.7,34.4 L26.7,39 L41.25,39 L41.25,34.6 L31.95,34.6 L41.4,5.3 Z" id="biz" fill="#0072BC"></path>
                    <path d="M59.7,28.15 C59.7,22.6 57.5,18.55 54.65,18.55 C57.2,18.2 58.75,15.35 58.75,11.15 C58.75,5.2 57.6,0.6 51.2,0.6 L44.05,0.6 L44.05,39 L51.45,39 C56.65,39 59.7,36.1 59.7,28.15 L59.7,28.15 Z M53.65,11.25 C53.65,14.55 53.2,16.55 51.4,16.55 L49.2,16.55 L49.2,4.45 L51,4.45 C53,4.45 53.65,6.75 53.65,11.25 L53.65,11.25 Z M54.1,27.4 C54.1,33.6 53.35,34.95 51.45,34.95 L49.2,34.95 L49.2,20.35 L51.35,20.35 C53.4,20.35 54.1,23.75 54.1,27.4 L54.1,27.4 Z M76.8,39 L71.45,0.3 L66.3,0.3 L61.4,39 L66.1,39 L66.7,32.8 L70.8,32.8 L71.45,39 L76.8,39 Z M70.25,28.55 L67.15,28.55 L68.85,10.15 L70.25,28.55 Z M93.95,28.95 C93.95,22.05 92.15,18.4 88.75,16.6 C88.1,16.25 87.4,15.9 87.05,15.7 C84.2,14.2 83.5,12.75 83.5,8.45 C83.5,4.75 84.25,3.55 85.7,3.55 C87.1,3.55 88.05,5 88.05,8.85 C88.05,10 88.05,11.95 87.9,13 L92.2,12.6 C92.45,11.35 92.65,9.95 92.65,8.6 C92.65,2.95 90.25,0 85.6,0 C80.9,0 78.35,3.4 78.35,9.95 C78.35,14.45 79.5,18.2 83,20.05 C83.5,20.3 83.9,20.55 84.5,20.85 C87.55,22.45 88.8,24.25 88.8,30.1 C88.8,35.45 87.35,35.85 86.3,35.85 C84.65,35.85 83.75,35.05 83.75,29.6 C83.75,27.95 83.85,25.75 84.05,24.25 L79.6,24.45 C79.25,25.8 78.9,28.3 78.9,29.85 C78.9,37.35 81.7,39.8 86.2,39.8 C91.65,39.8 93.95,36 93.95,28.95 L93.95,28.95 Z M111.8,39 L111.8,0.6 L106.6,0.6 L106.6,16.8 L102.15,16.8 L102.15,0.6 L96.95,0.6 L96.95,39 L102.15,39 L102.15,21.4 L106.6,21.4 L106.6,39 L111.8,39 Z" id="bash" fill="#333333"></path>
                </g>
            </g>
          </svg>
        </a>


        <nav>
          <ul>
            <li><a href="https://www.bizbash.com/venue-directory/">Find a Venue</a></li>
            <li><a href="https://www.bizbash.com/supplier-directory/">Find Suppliers</a></li>
            <li><a href="/search-for-ideas">Search For Ideas</a></li>
  <!--           <li><a href="#">News & Trends</a></li> -->
            <li><a href="https://www.bizbash.com/news-and-ideas">EVENT NEWS & TRENDS</a></li>


          </ul>
        </nav>


        <div class="tools">
          <a href="https://www.bizbash.com/get-listed/" class="button blue round">LIST YOUR BIZ</a>
                    <a href="https://www.bizbash.com/search" class="search-button"></a>
                  </div>

      </div>
    </div>
  </div>
  <!-- //SECONDARY DESKTOP NAV CONTENT -->

</header>
<!-- //DESKTOP HEADER CONTENT -->






<!-- MOBILE HEADER CONTENT -->
<header class="mobile-header">
  <div class="row">
    <div class="small-12 columns height-column">

        <a class="btn-hamburguer" id="trigger-mobile-nav"></a>

        <a href="/" title="Bizbash: Event Planning News, Ideas, & Resources" class="bizbash-logo">
          <svg width="82px" height="30px" viewBox="0 0 82 30" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                <g transform="translate(-147.000000, -34.000000)" fill="#0072BC">
                    <path d="M158.744,55.188 C158.744,51.192 157.16,48.276 155.108,48.276 C156.944,48.024 158.06,45.972 158.06,42.948 C158.06,38.664 157.232,35.352 152.624,35.352 L147.476,35.352 L147.476,63 L152.804,63 C156.548,63 158.744,60.912 158.744,55.188 L158.744,55.188 Z M154.388,43.02 C154.388,45.396 154.064,46.836 152.768,46.836 L151.184,46.836 L151.184,38.124 L152.48,38.124 C153.92,38.124 154.388,39.78 154.388,43.02 L154.388,43.02 Z M154.712,54.648 C154.712,59.112 154.172,60.084 152.804,60.084 L151.184,60.084 L151.184,49.572 L152.732,49.572 C154.208,49.572 154.712,52.02 154.712,54.648 L154.712,54.648 Z M164.828,63 L164.828,35.352 L161.012,35.352 L161.012,63 L164.828,63 Z M177.248,38.736 L177.248,35.352 L167.42,35.352 L167.42,38.448 L173.576,38.448 L166.664,59.688 L166.664,63 L177.14,63 L177.14,59.832 L170.444,59.832 L177.248,38.736 Z M190.496,55.188 C190.496,51.192 188.912,48.276 186.86,48.276 C188.696,48.024 189.812,45.972 189.812,42.948 C189.812,38.664 188.984,35.352 184.376,35.352 L179.228,35.352 L179.228,63 L184.556,63 C188.3,63 190.496,60.912 190.496,55.188 L190.496,55.188 Z M186.14,43.02 C186.14,45.396 185.816,46.836 184.52,46.836 L182.936,46.836 L182.936,38.124 L184.232,38.124 C185.672,38.124 186.14,39.78 186.14,43.02 L186.14,43.02 Z M186.464,54.648 C186.464,59.112 185.924,60.084 184.556,60.084 L182.936,60.084 L182.936,49.572 L184.484,49.572 C185.96,49.572 186.464,52.02 186.464,54.648 L186.464,54.648 Z M202.808,63 L198.956,35.136 L195.248,35.136 L191.72,63 L195.104,63 L195.536,58.536 L198.488,58.536 L198.956,63 L202.808,63 Z M198.092,55.476 L195.86,55.476 L197.084,42.228 L198.092,55.476 Z M215.156,55.764 C215.156,50.796 213.86,48.168 211.412,46.872 C210.944,46.62 210.44,46.368 210.188,46.224 C208.136,45.144 207.632,44.1 207.632,41.004 C207.632,38.34 208.172,37.476 209.216,37.476 C210.224,37.476 210.908,38.52 210.908,41.292 C210.908,42.12 210.908,43.524 210.8,44.28 L213.896,43.992 C214.076,43.092 214.22,42.084 214.22,41.112 C214.22,37.044 212.492,34.92 209.144,34.92 C205.76,34.92 203.924,37.368 203.924,42.084 C203.924,45.324 204.752,48.024 207.272,49.356 C207.632,49.536 207.92,49.716 208.352,49.932 C210.548,51.084 211.448,52.38 211.448,56.592 C211.448,60.444 210.404,60.732 209.648,60.732 C208.46,60.732 207.812,60.156 207.812,56.232 C207.812,55.044 207.884,53.46 208.028,52.38 L204.824,52.524 C204.572,53.496 204.32,55.296 204.32,56.412 C204.32,61.812 206.336,63.576 209.576,63.576 C213.5,63.576 215.156,60.84 215.156,55.764 L215.156,55.764 Z M228.008,63 L228.008,35.352 L224.264,35.352 L224.264,47.016 L221.06,47.016 L221.06,35.352 L217.316,35.352 L217.316,63 L221.06,63 L221.06,50.328 L224.264,50.328 L224.264,63 L228.008,63 Z" id="mobile-bb-logo"></path>
                </g>
            </g>
        </svg>
        </a>

                <a href="https://www.bizbash.com/search" class="search-button"></a>
        

    </div>
  </div>
</header>


<!-- Mobile Nav Content expanded on hamburguer button click -->
<section class="mobile-nav">
  <div class="row collapse">
    <div class="small-12 columns">


      <ul class="off-canvas-list">
        <li><a class="off-canvas-submenu-call current-market">New York</a></li>
          <ul class="off-canvas-submenu">
                          <li><a href="/market_change.php?m=atlanta">Atlanta</a></li>
                          <li><a href="/market_change.php?m=atlanticcity">Atlantic City</a></li>
                          <li><a href="/market_change.php?m=austin">Austin</a></li>
                          <li><a href="/market_change.php?m=boston">Boston</a></li>
                          <li><a href="/market_change.php?m=chicago">Chicago</a></li>
                          <li><a href="/market_change.php?m=dallas">Dallas/Fort Worth</a></li>
                          <li><a href="/market_change.php?m=houston">Houston</a></li>
                          <li><a href="/market_change.php?m=lasvegas">Las Vegas</a></li>
                          <li><a href="/market_change.php?m=losangeles">Los Angeles</a></li>
                          <li><a href="/market_change.php?m=miami">Miami/South Florida</a></li>
                          <li><a href="/market_change.php?m=newyork">New York</a></li>
                          <li><a href="/market_change.php?m=orlando">Orlando/Central Florida</a></li>
                          <li><a href="/market_change.php?m=philadelphia">Philadelphia</a></li>
                          <li><a href="/market_change.php?m=phoenix">Phoenix/Scottsdale</a></li>
                          <li><a href="/market_change.php?m=sandiego">San Diego</a></li>
                          <li><a href="/market_change.php?m=sanfrancisco">San Francisco</a></li>
                          <li><a href="/market_change.php?m=toronto">Toronto</a></li>
                          <li><a href="/market_change.php?m=washington">Washington, D.C.</a></li>
                      </ul>
      </ul>



      <div class="row">
                <figure class="small-6 columns image-grid" style="background-image:url('/images/ideabooks/newyork.jpg')">
          <a href="https://www.bizbash.com/venue-directory/"><span>Find a Venue</span></a>
        </figure>
                <figure class="small-6 columns image-grid" style="background-image:url('/images/collections/collectionitemimage_96706.jpg')">
          <a href="https://www.bizbash.com/supplier-directory/"><span>Find Suppliers</span></a>
        </figure>
                <figure class="small-6 columns image-grid" style="background-image:url('/images/collections/collectionitemimage_97282.jpg')">
          <a href="/search-for-ideas"><span>Search for Ideas</span></a>
        </figure>
                <figure class="small-6 columns image-grid" style="background-image:url('/images/collections/collectionitemimage_98403.jpg')">

          <a href="https://www.bizbash.com/news-and-ideas"><span>Event News &amp; Trends</span></a>
        </figure>
      </div>


      <ul class="off-canvas-list">

                <li><a class="off-canvas-submenu-call">Event Planning Tools</a></li>
          <ul class="off-canvas-submenu">
                                          <li><a href="/venue-directory">Find a venue</a></li>
              
                                          <li><a href="/supplier-directory">Find suppliers</a></li>
              
                                          <li><a href="http://www.masterplanneronline.com/">Avoid event conflicts</a></li>
              
                                          <li><a href="/bermuda">Destination Guides-Bermuda</a></li>
              
                      </ul>
                <li><a class="off-canvas-submenu-call">Publications</a></li>
          <ul class="off-canvas-submenu">
                                          <li><a href="/magazine/">BizBash magazine</a></li>
              
                                          <li><a href="http://www.nxtbook.com/nxtbooks/bizbash/best2018/">BizBash Best Venue and Supplier Guide</a></li>
              
                                          <li><a href="http://www.nxtbook.com/nxtbooks/bizbash/best2018_dtla/">BizBash Best: Downtown Los Angeles</a></li>
              
                                          <li><a href="https://www.bizbash.com/gathergeeks">Gathergeeks podcast</a></li>
              
                                          <li><a href="/bizbashdaily">Sign up for the newsletter</a></li>
              
                      </ul>
                <li><a class="off-canvas-submenu-call">Our Events</a></li>
          <ul class="off-canvas-submenu">
                                          <li><a href="/bizbash-events">2018 Events</a></li>
              
                                          <li><a href="/expola">BizBash Live: Los Angeles 2018</a></li>
              
                                          <li><a href="/call-for-speakers-what-are-this-years-hot-topics-in-events/los-angeles/story/35052">Call for Speakers</a></li>
              
                                          <li><a href="/eventstyleawards">Event Style Awards</a></li>
              
                                          <li><a href="/eventspaceawards">Event Space Awards</a></li>
              
                      </ul>
                <li><a class="off-canvas-submenu-call">Courses</a></li>
          <ul class="off-canvas-submenu">
                                          <li><a href="http://www.eventleadershipinstitute.com/">Event Leadership Institute</a></li>
              
                                          <li><a href="/webinars">Webinars</a></li>
              
                      </ul>
                <li><a href="http://eventleadershipinstitute.com">Courses</a></li>
        <li><a href="https://www.bizbash.com/jobs">Job board</a></li>=
      </ul>




    </div>
  </div>
</section>
<!-- //MOBILE HEADER CONTENT -->






       <aside class="row bbadHolder">
        <div class="medium-12 columns">
          <script>
            /* banner ad for large screens */
            if(oas_wide_screen) {
                document.write("<div class='bbad728' id='oas_Top' ></div>");
            }
            //document.write("<div class='bbad300x50 hide-for-medium-up' id='oas_Position1' ></div>");

            /* banner ad for mobile screens */
            if(!oas_wide_screen) {
              document.write("<div class='bbad320x50 hide-for-medium-up' id='oas_Position1' ></div>");
            }
          </script>
        </div>
      </aside>

  
    <div class="row open-home-search-container" style="">
      <div class="small-12 columns">

        <a href="#" class="open-home-search" data-banner-type="all">OPEN SEARCH</a>

      </div>
    </div>

    <!-- Search Banner -->
    <section class="home-search" style="">
        <div class="row">
          <div class="small-12 columns main-column">
            <a href="#" class="close-home-search" data-banner-type="all">CLOSE</a>
            <div class="vertical-align">
              <h3 class="elevator-pitch">More than 50,000 resources to find what you need for your next event. </h3>
              <div id="search_banner_app"></div>


              <!-- ticker -->
              <div class="ticker-container hide">
                <div class="row collapse">
                  <div class="small-12 medium-4 large-2 columns">
                    <span class="headline">Happening now...</span>
                  </div>
                  <div class="small-12 medium-8 large-10 columns">
                    <ul class="ticker-slider">
                    </ul>
                  </div>
                </div>
              </div>
              <!-- end ticker -->


            </div>
          </div>
        </div>
    </section>
    <!-- //Search Banner -->
    <script src="//maps.googleapis.com/maps/api/js?libraries=places&key=AIzaSyBTgqlmqMEPD8SyA2UVJgSktGJlJ_V1TEY"></script>


  


  <section class="row contentHolder"> <!-- // Main Page Content and Sidebar -->

    <header class="small-12 columns">




        <span class="news-slug" itemprop="articleSection"> EVENT SNAPSHOT</span>

         <!-- // social links
        -->

        <h1 class="news-title" itemprop="headline">Why Oculus Created a 376-Piece Hanging Sculpture</h1>

        <h2 class='deck'>The Facebook-owned virtual-reality company celebrated the release of the Oculus Go headset with an event that showcased a hanging installation, created with 376 items that reflected content offerings.</h2>

        <div class="autor-social-container">
            <div class="row">
                <div class="small-12 medium-7 large-8 columns">
                    <p>
                                                <strong>By Ian Zelaya</strong>
                                                May 30, 2018, 7:15 AM EDT                    </p>
                </div>
                <div class="small-12 medium-5 large-4 columns text-right">
                    
            <span class="addthis_toolbox large">

            <a class='social icon-facebook addthis_button_facebook'                    addthis:url='https://www.bizbash.com/why-oculus-created-a-376-piece-hanging-sculpture/new-york/story/35684/' addthis:title='Why Oculus Created a 376-Piece Hanging Sculpture'><i></i></a>
            <a class='social icon-twitter addthis_button_twitter'                      addthis:url='https://www.bizbash.com/why-oculus-created-a-376-piece-hanging-sculpture/new-york/story/35684/' addthis:title='Why Oculus Created a 376-Piece Hanging Sculpture'><i></i></a>
            <a class='social icon-google-plus addthis_button_googleplus'               addthis:url='https://www.bizbash.com/why-oculus-created-a-376-piece-hanging-sculpture/new-york/story/35684/' addthis:title='Why Oculus Created a 376-Piece Hanging Sculpture'><i></i></a>
            <a class='social icon-linkedin addthis_button_linkedin'                    addthis:url='https://www.bizbash.com/why-oculus-created-a-376-piece-hanging-sculpture/new-york/story/35684/' addthis:title='Why Oculus Created a 376-Piece Hanging Sculpture'><i></i></a>
                        <a class='social icon-pinterest addthis_button_pinterest' addthis:url='https://www.bizbash.com/why-oculus-created-a-376-piece-hanging-sculpture/new-york/story/35684/' addthis:title='Why Oculus Created a 376-Piece Hanging Sculpture'><i></i></a>
            



        </span>


                        </div>
            </div>
        </div>

    </header>

    <article class="small-12 medium-7 large-8 columns news-detail " role="content">  <!-- // Main Article -->

         
            <figure class='news_hero'>
                <div class='positionRelative'>


                    <a href="https://www.bizbash.com/installation-created-376-items-hand-strung-ceiling-vacant-event/gallery/218226">
                                             <img src="https://bizbash-production.imgix.net/content/editorial/storyimg/big/kevin-o-23.jpg?auto=format" style="width:100%" alt="Why Oculus Created a 376-Piece Hanging Sculpture">
                    </a>
                    


                                        <a href='#' rel='nofollow' data-action='addToIdeaBook' class="button radius black add-to-ideabook" data-quicksave-array='{"aid":"218226","at":"Image","pid":"35684","pt":"Story","a":"qsib"}'>
                        Add to IdeaBook <i class="foundicon-plus"></i>
                    </a>
                    

                                        <a class="button radius black launch-slide-show" href="https://www.bizbash.com/installation-created-376-items-hand-strung-ceiling-vacant-event/gallery/218226" target="_blank">
                               Launch Slide Show <i class="custom wedgeRight"></i>
                    </a>
                    
                </div>
                
                                                           <figcaption class='slide-show-caption'>
                    
                        
                        
                        
                                                                                                                                    

                                                    <p class="credit">Photo: Justin Aharoni/Oculus&nbsp;</p>
                        




                                          </figcaption>
                                        
                          </figure>
                        


        
        <div class="article-copy" itemprop="articleBody">


       <!-- VENDOR BOX -->
              <!-- /VENDOR BOX -->


        <p><!-- pull in slug only if not empty -->
                 <span class='slug dateline' itemprop='dateline'>
                   NEW YORK
                 </span>
                  Watching the N.B.A. playoffs courtside, exploring <i>Jurassic World</i>, and watching Hulu&rsquo;s <em>The</em><i> Handmaid&rsquo;s Tale </i>are just a few of the virtual-reality offerings on Oculus&rsquo;s newest VR headset, the Oculus Go.</p><p>The Facebook-owned VR&nbsp;company hosted a V.I.P. launch party for the new gear May 17 at a vacant space in SoHo. Guests were invited to test out the wireless headset&mdash;which offers more than 1,000 VR games, series, and apps&mdash;and physically experience some of the content through an interactive ceiling installation.</p><p class="p2">The company&rsquo;s internal events team created a giant sculpture with 376 items that were hand strung from the ceiling. The all-white items reflected the content the headset offers, including a giant astronaut (for the VR series&nbsp;<i>Space Explorers</i>), a basketball hoop and backboard (for <i>N.B.A. League Pass</i>), and a dinosaur head (for the game&nbsp;<i>Jurassic World: Blue</i>). Materials included in the installation ranged from toy animals, wire plants, beach balls, and a spacesuit to custom-designed items created with pumice stones, hand-carved polystyrene, acrylic, and cardboard.</p>
             <script>
              if(!oas_wide_screen) {
                  document.write("<hr><div class='hide-for-medium bbad300' id='oas_Right1' ></div><hr>");
              }
              </script>

            <p class="p2">The pop-up activation was open to the public May 18.<span class="Apple-converted-space">&nbsp;</span></p>
        

        </div> <!-- end .article-copy -->









        

                <!-- TAGS CONTAINER -->
        <div class="tags-container">

            <h2><a href="/archives/virtual-reality/10101" class="relatedlinks">Virtual Reality</a></h2> <h2><a href="/archives/facebook/9672" class="relatedlinks">Facebook</a></h2> <h2><a href="/archives/product-launches/9601" class="relatedlinks">Product Launches</a></h2>
        </div>
        <!-- TAGS CONTAINER -->
        
        

	    
    </article>
    <!-- End Main Content -->


    <!-- Sidebar -->

    <aside class="medium-5 large-4 columns news-sidebar">

        
        <div class="bbad300x600" id='oas_Middle2'>
         <!-- double-size ad -->
        </div>


        <h3>Trending</h3>

        <ul class="trending-list">

                        <li>
                <a href="/see-inside-this-years-heavenly-met-gala/new-york/story/35671">
                <div class="row collapse" data-equalizer data-equalize-on="medium" id="trending-list-0">
                    <div class="small-1 columns" data-equalizer-watch><span class="number">1</span></div>
                    <div class="small-7 columns" data-equalizer-watch><p>See Inside This Year’s 'Heavenly' Met Gala</p></div>
                    <div class="small-4 columns" data-equalizer-watch><div class="thumbnail" style="background-image: url('https://bizbash-production.imgix.net/content/editorial/storyimg/big/1_144.jpg?auto=format&w=100')"></div></div>
                </div>
                </a>
            </li>

                        <li>
                <a href="/heres-how-marriott-used-experiential-techniques-to-liven-up-a-sales-conference/new-york/story/35650">
                <div class="row collapse" data-equalizer data-equalize-on="medium" id="trending-list-1">
                    <div class="small-1 columns" data-equalizer-watch><span class="number">2</span></div>
                    <div class="small-7 columns" data-equalizer-watch><p>Here's How Marriott Used Experiential Techniques to Liven Up a Sales Conference</p></div>
                    <div class="small-4 columns" data-equalizer-watch><div class="thumbnail" style="background-image: url('https://bizbash-production.imgix.net/content/editorial/storyimg/big/w_hotels_0033.jpg?auto=format&w=100')"></div></div>
                </div>
                </a>
            </li>

                        <li>
                <a href="/10-best-ideas-of-the-week-a-burrata-bar-the-met-galas-candelabra-installation-a-hotels-life-size-coloring-book/new-york/story/35664">
                <div class="row collapse" data-equalizer data-equalize-on="medium" id="trending-list-2">
                    <div class="small-1 columns" data-equalizer-watch><span class="number">3</span></div>
                    <div class="small-7 columns" data-equalizer-watch><p>10 Best Ideas of the Week: a Burrata Bar, the Met Gala's Candelabra Installation, a Hotel's Life-Size Coloring Book</p></div>
                    <div class="small-4 columns" data-equalizer-watch><div class="thumbnail" style="background-image: url('https://bizbash-production.imgix.net/content/editorial/storyimg/big/001-pm6-0014-1.jpg?auto=format&w=100')"></div></div>
                </div>
                </a>
            </li>

                        <li>
                <a href="/how-a-pr-pro-launched-a-new-food-festival-with-no-budget/new-york/story/35670">
                <div class="row collapse" data-equalizer data-equalize-on="medium" id="trending-list-3">
                    <div class="small-1 columns" data-equalizer-watch><span class="number">4</span></div>
                    <div class="small-7 columns" data-equalizer-watch><p>How a PR Pro Launched a New Food Festival—With No Budget</p></div>
                    <div class="small-4 columns" data-equalizer-watch><div class="thumbnail" style="background-image: url('https://bizbash-production.imgix.net/content/editorial/storyimg/big/james-trees.jpg?auto=format&w=100')"></div></div>
                </div>
                </a>
            </li>

                        <li>
                <a href="/6-smart-tips-for-safe-and-efficient-vip-arrivals/new-york/story/35667">
                <div class="row collapse" data-equalizer data-equalize-on="medium" id="trending-list-4">
                    <div class="small-1 columns" data-equalizer-watch><span class="number">5</span></div>
                    <div class="small-7 columns" data-equalizer-watch><p>6 Smart Tips for Safe and Efficient V.I.P. Arrivals</p></div>
                    <div class="small-4 columns" data-equalizer-watch><div class="thumbnail" style="background-image: url('https://bizbash-production.imgix.net/content/editorial/storyimg/big/20160731a_0299-hdr_1.jpg?auto=format&w=100')"></div></div>
                </div>
                </a>
            </li>

                        <li>
                <a href="/26-must-see-moments-from-the-2018-upfront-and-newfront-season/new-york/story/35665">
                <div class="row collapse" data-equalizer data-equalize-on="medium" id="trending-list-5">
                    <div class="small-1 columns" data-equalizer-watch><span class="number">6</span></div>
                    <div class="small-7 columns" data-equalizer-watch><p>26 Must-See Moments From the 2018 Upfront and NewFront Season</p></div>
                    <div class="small-4 columns" data-equalizer-watch><div class="thumbnail" style="background-image: url('https://bizbash-production.imgix.net/content/editorial/storyimg/big/953568878.jpg?auto=format&w=100')"></div></div>
                </div>
                </a>
            </li>

            
        </ul>




        <script>
	      if(oas_wide_screen) {
		  document.write("<div class='bbad300 show-for-medium' id='oas_Right1' ></div>");
	      }
	    </script>



        

        <h3>Related Coverage</h3>

       <!-- RELATED COVERAGE -->
        <ul class="trending-list">

                        <li>
                <a href="/event-technology">
                <div class="row collapse" data-equalizer data-equalize-on="medium" >
                    <div class="small-8 columns" data-equalizer-watch><p>Event Technology</p></div>
                    <div class="small-4 columns" data-equalizer-watch><div class="thumbnail" style="background-image: url('https://bizbash-production.imgix.net/content/editorial/storyimg/big/172__gr42180e2.jpg?auto=format&w=100')"></div></div>
                </div>
                </a>
            </li>

            
        </ul>
          <!-- //RELATED COVERAGE -->

          
                <script>
	      if(oas_wide_screen) {
		  document.write("<div class='bbad300 show-for-medium' id='oas_Right2' ></div>");
	      }
	    </script>
	    

    </aside>

    <!-- End Sidebar -->



    

      <div class="row collapse">
        <div class="small-12 columns">

          
             <!-- MORE XXX STORIES -->
              <div class="row width-advs">

                <div class="small-12 columns">
                    <h3 class="home-title-section">MORE Virtual Reality STORIES</h3>
                </div>


				       	

                  <div class="small-12 medium-4 large-4 columns ">
                      <div class="box-general-content no-border">
                          <div class="image-container" style="background-image: url(https://bizbash-production.imgix.net/content/editorial/storyimg/big/pix-of-natgeo-by-eduardo-munoz-in-nyc009.jpg?auto=format)">
                              <a href="/see-how-national-geographic-turned-guests-into-astronauts/new-york/story/35437">
                                  <span class="type">Event Snapshot</span>

                              </a>
                          </div>

                          <span class="box-general-title"><a href="/see-how-national-geographic-turned-guests-into-astronauts/new-york/story/35437">See How National Geographic Turned Guests Into Astronauts</a></span>
                      </div>
                  </div>

                



    				  

                  <div class="small-12 medium-4 large-4 columns ">
                      <div class="box-general-content no-border">
                          <div class="image-container" style="background-image: url(https://bizbash-production.imgix.net/content/editorial/storyimg/big/img_8589.jpg?auto=format)">
                              <a href="/5-ways-brands-should-be-using-technology-to-reach-consumers/new-york/story/35276">
                                  <span class="type">News</span>

                              </a>
                          </div>

                          <span class="box-general-title"><a href="/5-ways-brands-should-be-using-technology-to-reach-consumers/new-york/story/35276">5 Ways Brands Should Be Using Technology to Reach Consumers</a></span>
                      </div>
                  </div>

                



    				  

                  <div class="small-12 medium-4 large-4 columns end">
                      <div class="box-general-content no-border">
                          <div class="image-container" style="background-image: url(https://bizbash-production.imgix.net/content/editorial/storyimg/big/courtyard_nfl_30b.jpg?auto=format)">
                              <a href="/see-how-this-hotel-built-a-room-on-the-field-of-super-bowl-lii/new-york/story/35257">
                                  <span class="type">News</span>

                              </a>
                          </div>

                          <span class="box-general-title"><a href="/see-how-this-hotel-built-a-room-on-the-field-of-super-bowl-lii/new-york/story/35257">See How This Hotel Built a Room on the Field of Super Bowl LII</a></span>
                      </div>
                  </div>

                



    				  


             </div>
              <!-- //MORE XXX STORIES -->

          
             <!-- MORE XXX STORIES -->
              <div class="row width-advs">

                <div class="small-12 columns">
                    <h3 class="home-title-section">MORE Facebook STORIES</h3>
                </div>


				       	

                  <div class="small-12 medium-4 large-4 columns ">
                      <div class="box-general-content no-border">
                          <div class="image-container" style="background-image: url(https://bizbash-production.imgix.net/images/whitePixel.gif?auto=format&fm=jpg&q=75)">
                              <a href="/more-than-10-million-people-rang-in-the-new-year-with-facebook-live/new-york/story/35042">
                                  <span class="type">Event Industry Buzz</span>

                              </a>
                          </div>

                          <span class="box-general-title"><a href="/more-than-10-million-people-rang-in-the-new-year-with-facebook-live/new-york/story/35042">More Than 10 Million People Rang In the New Year With Facebook Live</a></span>
                      </div>
                  </div>

                



    				  

                  <div class="small-12 medium-4 large-4 columns ">
                      <div class="box-general-content no-border">
                          <div class="image-container" style="background-image: url(https://bizbash-production.imgix.net/content/editorial/storyimg/big/ted2017_042717_2rl7083.jpg?auto=format)">
                              <a href="/ted-uses-facebook-live-as-part-of-new-strategy-to-expand-audience/new-york/story/33938">
                                  <span class="type">Event Intelligence</span>

                              </a>
                          </div>

                          <span class="box-general-title"><a href="/ted-uses-facebook-live-as-part-of-new-strategy-to-expand-audience/new-york/story/33938">TED Uses Facebook Live as Part of New Strategy to Expand Audience</a></span>
                      </div>
                  </div>

                



    				  

                    <div class="small-12 medium-4 large-4 columns end adv-column">
                        <div class='bbad300' id='oas_Right3' ></div>
                    </div>



                



    				  


             </div>
              <!-- //MORE XXX STORIES -->

          
             <!-- MORE XXX STORIES -->
              <div class="row width-advs">

                <div class="small-12 columns">
                    <h3 class="home-title-section">MORE Product Launches STORIES</h3>
                </div>


				       	

                  <div class="small-12 medium-4 large-4 columns ">
                      <div class="box-general-content no-border">
                          <div class="image-container" style="background-image: url(https://bizbash-production.imgix.net/content/editorial/storyimg/big/shutterflyashleygreene-176.jpg?auto=format)">
                              <a href="/see-how-mindy-weiss-helped-shutterfly-launch-its-new-wedding-line/new-york/story/35497">
                                  <span class="type">Event Report</span>

                              </a>
                          </div>

                          <span class="box-general-title"><a href="/see-how-mindy-weiss-helped-shutterfly-launch-its-new-wedding-line/new-york/story/35497">See How Mindy Weiss Helped Shutterfly Launch Its New Wedding Line</a></span>
                      </div>
                  </div>

                



    				  

                  <div class="small-12 medium-4 large-4 columns ">
                      <div class="box-general-content no-border">
                          <div class="image-container" style="background-image: url(https://bizbash-production.imgix.net/content/editorial/storyimg/big/jennifer-naylor-and-marks-garden2.jpg?auto=format)">
                              <a href="/get-inspired-by-15-colorful-twists-on-a-tropical-theme/new-york/story/35489">
                                  <span class="type">Event Report</span>

                              </a>
                          </div>

                          <span class="box-general-title"><a href="/get-inspired-by-15-colorful-twists-on-a-tropical-theme/new-york/story/35489">Get Inspired by 15 Colorful Twists on a Tropical Theme</a></span>
                      </div>
                  </div>

                



    				  

                  <div class="small-12 medium-4 large-4 columns end">
                      <div class="box-general-content no-border">
                          <div class="image-container" style="background-image: url(https://bizbash-production.imgix.net/content/editorial/storyimg/big/910365336.jpg?auto=format)">
                              <a href="/why-ford-tried-to-teach-drivers-how-to-be-better-cooks/new-york/story/35321">
                                  <span class="type">Event Report</span>

                              </a>
                          </div>

                          <span class="box-general-title"><a href="/why-ford-tried-to-teach-drivers-how-to-be-better-cooks/new-york/story/35321">Why Ford Tried to Teach Drivers How to Be Better Cooks</a></span>
                      </div>
                  </div>

                



    				  


             </div>
              <!-- //MORE XXX STORIES -->

          


  </section> <!-- End Main Content and Sidebar -->




   <!-- Footer -->

  <footer class="row">

        <div class="medium-12 columns footerbbadHolder">
      <script>
        /* banner ad for large screens */
        if(oas_wide_screen) {
            document.write("<div class='bbad728' id='oas_Top2' ></div>");
        }

        /* banner ad for mobile screens */
        if(!oas_wide_screen) {
          document.write("<div class='bbad320x50 hide-for-medium-up' id='oas_Position2' ></div>");
        }
      </script>
    </div>
 
    <div class="medium-12 columns">
      <hr />
      <div class="row">
      <ul class="small-up-1 medium-up-5">
		      <li class="column column-block">
				      <h6>ABOUT US</h6>
						<ul>
							<li><a href="https://www.bizbash.com/about-us">Company Info</a></li>
							<li><a href="https://www.bizbash.com/about-us#contact">Contact Us</a></li>
							<li><a href="https://www.bizbash.com/sales">Advertise With Us</a></li>
							<li><a href="https://www.bizbash.com/about-us#press">Press Center</a></li>
						</ul>
		      </li>
			<li class="column column-block">
						<h6>COVERAGE</h6>
						<ul>
							<li><a href="https://www.bizbash.com/news-and-ideas">News & Ideas</a></li>
							<li><a href="https://www.bizbash.com/event-coverage">Event Coverage</a></li>
							<li><a href="https://www.bizbash.com/new-york/venues">Venue Coverage</a></li>
							<li><a href="https://www.bizbash.com/rss">RSS</a></li>
						</ul>
			</li>
		     <li class="column column-block">
						<h6>RESOURCES</h6>
						<ul>
							<li><a href="https://www.bizbash.com/venue-directory/">Find Venues</a></li>
							<li><a href="https://www.bizbash.com/supplier-directory/">Find Suppliers</a></li>
							<li><a href="https://www.bizbash.com/bizbash-events/">Our Events</a>
							<li><a href="https://www.bizbash.com/jobs">Find Jobs</a>
							<li><a href="http://masterplanneronline.com">Masterplanner Event Calendar</a></li>
						</ul>
			</li>
			<li class="column column-block">

						<h6>PUBLICATIONS</h6>
						<ul>
							<li><a href="https://www.bizbash.com/bizbash-daily/east">BizBash Daily</a></li>
							<li><a href="https://www.bizbash.com/magazine/">Magazine</a></li>
							<li><a rel="nofollow" href="http://www.nxtbook.com/nxtbooks/bizbash/bizbashbest2017/index.php">BizBash Best Venue &amp; Supplier Guide</a></li>
<!-- 							<li><a href="https://www.bizbash.com/rss">RSS Feed</a></li> -->
							<li><a href="/gathergeeks" target="_blank">GatherGeeks Podcast</a></li>
						</ul>

			</li>
			<li class="column column-block">

						<h6>JOIN US</h6>
						<ul>

							 <li>
		                       <a rel="nofollow" href="https://www.b2bmediaportal.com/biz/bizsub.aspx">Subscribe</a>
		                    </li>
		                    <li>
		                        <a  href="http://facebook.com/bizbash">Facebook</a>
		                    </li>
		                    <li>
		                        <a  href="https://twitter.com/bizbash">Twitter</a>
		                    </li>
		                    <li>
		                        <a  href="http://www.linkedin.com/company/bizbash">LinkedIn</a>
		                    </li>
		                    <li>
		                        <a href="https://plus.google.com/+Bizbash/posts" rel="publisher">Google+</a>
		                    </li>

						</ul>
			</li>
	</ul>
  </div>


	  <div class="row collapse footer-copyright">

        <div class="medium-3 columns">
          <p>&copy; 2001-2018 BizBash. All Rights Reserved</p>
        </div>

        <div class="medium-4 columns text-center">
          <p><a href="https://www.bizbash.com/privacy">Privacy Policy</a> | <a href="https://www.bizbash.com/terms">Terms of Use</a></p>
        </div>

		<div class="medium-5 columns">
          <p>Directory Listings
			<a href="/directory-links?l=.">#</a>
			<a href="/directory-links?l=A">A</a>
			<a href="/directory-links?l=B">B</a>
			<a href="/directory-links?l=C">C</a>
			<a href="/directory-links?l=D">D</a>
			<a href="/directory-links?l=E">E</a>
			<a href="/directory-links?l=F">F</a>
			<a href="/directory-links?l=G">G</a>
			<a href="/directory-links?l=H">H</a>
			<a href="/directory-links?l=I">I</a>
			<a href="/directory-links?l=J">J</a>
			<a href="/directory-links?l=K">K</a>
			<a href="/directory-links?l=L">L</a>
			<a href="/directory-links?l=M">M</a>
			<a href="/directory-links?l=N">N</a>
			<a href="/directory-links?l=O">O</a>
			<a href="/directory-links?l=Q">Q</a>
			<a href="/directory-links?l=P">P</a>
			<a href="/directory-links?l=R">R</a>
			<a href="/directory-links?l=S">S</a>
			<a href="/directory-links?l=T">T</a>
			<a href="/directory-links?l=U">U</a>
			<a href="/directory-links?l=V">V</a>
			<a href="/directory-links?l=W">W</a>
			<a href="/directory-links?l=X">X</a>
			<a href="/directory-links?l=Y">Y</a>
			<a href="/directory-links?l=Z">Z</a>

		  </p>
        </div>

      </div>



    </div>


  </footer>


<!-- Notification Dialog -->
<section class="directory-notification">
    <div class="row">
        <div class="small-12 medium-6 columns">

            <span class='envelope-target'>Your email inquiry will be sent to <span class="shortlist-number">3</span> <span class="directory-type-text">venue</span></span>

        </div>
        <div class="small-12 medium-6 columns button-alignment">

            <a href="/connect" id="shortlist_banner_btn_review" class="button transparent">Review and Continue</a>

            <a id="shortlist_banner_btn_continue" class="button transparent next-arrow">Continue</a>

        </div>
    </div>
</section>
<!-- //Notification Dialog -->


 





  <!-- // Our custom JS -->
  <script src="/assets-2016/js/core/react-all.js?_=1527258879"></script>
  <script src="/assets-2016/js/core/bizbash-core.js?_=1527258840"></script>
  <script src="/assets-2016/js/app.js?_=1527258904"></script>


  <script type="text/javascript">
    if(typeof(bizbash) == 'undefined'){ bizbash = {}; }

    bizbash.market = 'newyork';


  	  </script>




<!-- visitorIpAddress variable used with Google Tag Manager -->
<script>
var visitorIpAddress = '52.90.98.148';
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5TWCFJ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5TWCFJ');</script>
<!-- End Google Tag Manager -->



  

  <!-- google analytics- universal tag-->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-3797397-1', 'bizbash.com');
    ga('require', 'linkid');

    	  ga('set', 'dimension1', 'Article');
        ga('set', 'dimension2', 'newyork');
            ga('set', 'dimension3', '35684');
      
        ga('send', 'pageview');
    
  </script>
  
	<!-- OAS SETUP begin -->
	<script type="text/javascript">
	/* Determines the width of the screen for banner display */


	var oas_tag = {};
	oas_tag.url = 'oasc18.247realmedia.com'; //Define OAS URL
	oas_tag.sizes = function () { //size is required [width, height]


			if(oas_screen_width >= 768) { oas_tag.definePos('Top', [728,90]); }
			if(oas_screen_width >= 320) { oas_tag.definePos('Position1', [320,50]); }
			if(oas_screen_width >= 768) { oas_tag.definePos('Top2', [728,90]); }
			if(oas_screen_width >= 320) { oas_tag.definePos('Position2', [320,50]); }
			if(oas_screen_width >= 320) { oas_tag.definePos('Right1', [300,250]); }
			if(oas_screen_width >= 320) { oas_tag.definePos('Right2', [300,250]); }
			if(oas_screen_width >= 320) { oas_tag.definePos('Right3', [300,250]); }
			if(oas_screen_width >= 320) { oas_tag.definePos('Middle2', [300,600]); }
			if(oas_screen_width >= 1000) { oas_tag.definePos('x80', [1776,1000]); }
			if(oas_screen_width >= 1000) { oas_tag.definePos('x81', [1000,500]); }
			if(oas_screen_width >= 600) { oas_tag.definePos('x82', [600,300]); }
			if(oas_screen_width >= 300) { oas_tag.definePos('x83', [300,250]); }
			if(oas_screen_width >= 1000) { oas_tag.definePos('x91', [1000,45]); }
			if(oas_screen_width >= 600) { oas_tag.definePos('x92', [600,45]); }
			if(oas_screen_width >= 300) { oas_tag.definePos('x93', [300,45]); }
				};
	oas_tag.query = 'storyID=35684&market=new-york';

	oas_tag.site_page = 'bb/newyork/edit';


	(function() {
	        oas_tag.version ='1'; var oas = document.createElement('script'),
	        protocol = 'https:' == document.location.protocol?'https://':'http://',
	        node = document.getElementsByTagName('script')[0];
	        oas.type = 'text/javascript'; oas.async = true;
	        oas.src = protocol + oas_tag.url + '/om/' + oas_tag.version + '.js';
	        node.parentNode.insertBefore(oas, node);
	})();
	</script>
	<!-- OAS SETUP end -->

	

</body>
</html>
